alekah2016

MOTO G4 NAO FUNCIONA TOUCH

7 posts neste tópico

Boa noite estou com um moto g4 xt-1640 o plus que  nao estar pegando o touch, o mesmo ja foi testada outras frontais, o aparelho ja levou água, alguem pra ajudar na identificação do setor do touch e lcd? ou o esquema da placa? Obg.

Compartilhar este post


Link para o post
Compartilhar em outros sites

primeiramente vc ja efetuou um banho nessa placa? passou microscópio para ver se ainda persiste algum sinal de oxidação?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/01/2017 at 22:52, alekah2016 disse:

Boa noite estou com um moto g4 xt-1640 o plus que  nao estar pegando o touch, o mesmo ja foi testada outras frontais, o aparelho ja levou água, alguem pra ajudar na identificação do setor do touch e lcd? ou o esquema da placa? Obg.

ola alguma solução ja medi continuidade da parte touch alguma solução 

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá, também estou com o mesmo problema, porém em um moto g4 play, ja fiz desoxidação, analise visual, troca de 3 frontais, hard reset e mesmo assim nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

em volta do conector de encaixe da frontal verifica se ha resistores rompidos,tem tres resistores que sao responsaveis pelo touch se estiver ruins tera que troca los!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por defaceinfor
      Boa tarde, troquei a tela de um vibe K6 e a cliente voltou hoje após 2 dias passados relatando que o celular não funcionava mais o touch. fiz downgrade do android 7.0 para 6.0.1 e não resolveu, e por acidente reparei que ele funcionava o touch mas com dois dedos na tela como se o talkback estivesse ativado, fiz uma pesquisa e em um forum falaram que era problema com o bloqueio de tela. formatei, e com os dois dedos fui adicionando a conta e configurando tudo, até chegar na tela inicial, reiniciei e ele voltou a funcionar normalmente, recomendei que ela só voltasse a colocar senha no celular novamente depois de dias para ver no que dava. alguém já passou por isso ou sabe o que está acontecendo? desde já agradeço.
    • Por MM Cell
      Desculpem colocar aqui mas não achei a opção da marca Positivo.Estou com problema em um atc positivo S550 quando fui remover o touch para troca saiu junto um adesivo branco que até achei que fosse sensor mas não achei nenhuma conexão, e desde que saiu esse adesivo que vai em frente as luzes dos botões na placa , eu testei vários touchs e todos funcionaram tudo somente a parte de baixo nos botões voltar e home que funciona por alguns instantes e logo em seguida para de funcionar.
      Alguém já pegou um caso parecido para me ajudar?
    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
    • Por W.Mandu
      Boa tarde
      Amigos estou com um moto e4 xt1760 na minha bancada que estava com o c.i de carregamento em curto, substitui o c.i por 3x, as 3x ele voltou a ligar,sumiu o curto porem na hora que ia conectar no carregador pra testar o carregamento ele entrava em curto novamente, ja troquei a placa de carregamento dele e o defeito persistiu, alguem poderia me ajudar?
    • Por info net
      Bom dia, entrou em minha bancada um moto g6 play que quando coloca o chip com ele ligado ele reconhece o numero e tudo e quando ele da rede desliga e reinicia, se colocar o chip com ele desligado ele nem chega a ligar, verifiquei e descobri que é um curto no setor de rede, na controladora de rede, mas não sei aonde se encontra este tal componente que controla a rede, alguém saberia me confirmar se seria isso mesmo ou se tem mais algo que possa ser? ou aonde se encontra na placa este componente? obrigado a todos meus amigos de bancada.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.