2 2
thesky2012

MOTO G XT 1032 Ao iniciar falha todos os serviços param.

Posts Recomendados

Ola peguei um aparelho moto G Xt1032 nextel OBS "Bootloader bloqueado impossível desbloquear", já passei todas as rom stock e nada, ele nao entra no recovery fica no android parado, ja tentei diversos comando via cmd e nada.

simplesmente o aparelho liga inicializa os 139 apps e logo em seguida trava tudo ao reiniciar param tudo de funcionar e fica sempre nisso.

 

se alguém tem alguma duvida ou ideia do que se pode ser feito vou agradecer de coração.

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 10/01/2017 at 11:11 AM, Paulo de Deus said:

Parece ser falha no eMMC, que só resolveria trocando o chip

Mas gostaria de ter um pouco mais de certeza pra tentar a eMMC, estou vendo métodos pra rootear ele via linux e mudar os app do software ou mesmo flashea uma custom recovery e então fazer os procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, thesky2012 disse:

Mas gostaria de ter um pouco mais de certeza pra tentar a eMMC, estou vendo métodos pra rootear ele via linux e mudar os app do software ou mesmo flashea uma custom recovery e então fazer os procedimento.

Se você conseguir desbloquear o bootloader poderia fazer esse teste e confirmar:

http://www.clangsm.com.br/topic/108872-teste-para-identificar-falha-no-emmc/

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 12/01/2017 at 10:40 AM, Paulo de Deus said:

Se você conseguir desbloquear o bootloader poderia fazer esse teste e confirmar:

http://www.clangsm.com.br/topic/108872-teste-para-identificar-falha-no-emmc/

 

Já foi verificado, a placa parou de vez esquentou nao ligou mais, pode fechar o tópico sem solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
2 2

  • Conteúdo Similar

    • Por Alef_RDS
      Olá Amigos!
      Preciso de uma forca em um moto g5 plus , a trilha do conector de carga foi destruída. 
      somente as 3 do meio que no caso são as de DADOS USB.
      Positivo e negativo esta funcionando normal ainda.
       
      porem o celular não carrega, só mantem. 
      este telefone precisa de carga turbo para carregar, mais sem a trilha de dados não carrega.
       
      tentei fazer o jumper com os Test_Point que fica na parte de traz da placa, porem nao adiantou , acredito que antes do teste point vem outros componentes, 
      ou sei la preciso de uma força






    • Por magreen
      Chegou na Assistência um Moto G XT1040, que ao conectar no carregador de tomada ele desliga e ao retirar ele volta a funcionar só que esquentando muito a bateria e o touch não funciona sendo que antes funcionava corretamente. Oque pode estar causando isso?
      PS: conheço o dono do aparelho e realmente estava funcionando, pois recentemente estive com o aparelho em mãos
    • Por Dascenzio
      Olá, estou com um xt1033 que simplesmente perdeu o sistema, fica em loop reiniciando, e não entra em fastboot pelo comando de Volume para baixo+ power.
      alguem sabe oq pode ser ? o computador ate reconhece e tem os drives instalados, mas não consigo dar nenhum comando por ele fica resetando. 
    • Por Leandromegacell
      Bom dia pessoal, tudo bem? 
      Então, entrou um moto g2 na assistência que desligou-se repentinamente segundo relato do cliente; testei a bateria em outro aparelho que tenho aqui e a mesma está com 96% de carga. O aparelho não está mais carregando a bateria e nem ligando, quando ligo aparece o logo da Motorola e simplesmente morre. Testei a placa e não encontrei nenhum curto está tudo ok com relação a curtos, alguém já pegou algum caso parecido que possa me dar um auxílio? Desde já agradeço. Abraços!!
    • Por Guilherme Alcântara
      Olá a todos, Hoje venho compartilhar uma solução que encontrei para o moto G4 play com sinal oscilando, sinal fraco ou inoperante.
      Após analisar o circuito identifiquei dois capacitores que fazem a ligação com a antena.
       
       
      Trocar os componentes indicados nessa imagem.
       
       

       
       
       
      Os capacitores podem ser retirados de sucatas de moto G2.
       

       
       
       
      Obs: Antes de trocar os componentes, verificar as antenas.
       
      Espero que essa solução ajude. Obrigado.
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.