Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

warleyvitoriano

Software Moto G1 XT 1032

Posts Recomendados

Estou com um moto g com defeito no software, ja baixei 5 roms e nenhuma funcionou quando coloco em modo fastboot ele fica aparecendo dos comandos

cmd: host

cmd: CNXN

E quando tento ligar bloqueia na parte do bootloader unlock.

Ja fiz de tudo e não consegui reparas, me ajudem antes do Natal rs

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola,acredito que isso seja erro no emmc,testa este comando:

1- fastboot devices

2- fastboot oem fb_mode_clear

3- fastboot reboot-bootloader

 

E depois passa a ultima versão e se der erro pode esquecer somente trocando o emmc..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/12/2016 at 16:34, Anderson Vieira disse:

Ola,acredito que isso seja erro no emmc,testa este comando:

1- fastboot devices

2- fastboot oem fb_mode_clear

3- fastboot reboot-bootloader

 

E depois passa a ultima versão e se der erro pode esquecer somente trocando o emmc..

Não consegui ainda amigo, agora continua preso na tela do bootloader unlocked

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, o aparelho chega a ligar? o que acontece com o aparelho? esses comandos que você mencionou ele faz sozinho ou quando tenta passar a firmware?

Acrescentando ao que o amigo Anderson sugeriu tente em modo fastboot esse sequencia de comandos:

fastboot oem fb_mode_clear

fastboot -w

daí tente instalar a ultima versão para esse modelo

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Paulo de Deus disse:

Boa noite, o aparelho chega a ligar? o que acontece com o aparelho? esses comandos que você mencionou ele faz sozinho ou quando tenta passar a firmware?

Acrescentando ao que o amigo Anderson sugeriu tente em modo fastboot esse sequencia de comandos:

fastboot oem fb_mode_clear

fastboot -w

daí tente instalar a ultima versão para esse modelo

Ja resolvi o problema dos comandos.  Agora ja instalei a rom 10 vezes e o celular fica travado na tela do bootloader como esta na foto. Ja digitei o comando que vocês mostraram mas o celular contínua travado na tela como  foto abaixo

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, lurczin disse:

conseguiu resolver? tenho um aparelho com o mesmo problema.

Boa tarde, tentou as dicas passadas acima?

Geralmente esse erro é emmc, falça o teste indicado acima para descartar essa possibilidade

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por kevincruzz
      Galera peguei um motorola xt1792 que quando ligava não saía da tela do bootloader, pois o dono do celular tentar colocar root no aparelho.
      entao baixei a rom do modelo e passei no celular, ele voltou a ligar normal , mais quando faz ligação (somente na ligação) nao ouve nada nem o microfone funciona, mais fora da ligação funciona normal, alguem ja passou por isso e pode dar uma dica ai.
    • Por warleyvitoriano
      Pessoal meu moto g4 Plus estragou o conector de carga, fui trocar o conector e as trilhas do meio romperam e só sobrou o positivo e negativo eu fiz a troca mas tá carregando lento demais. O flex do flash está conectado normal. Alguém tem alguma solução? 
    • Por cegodasroms
      olá amigos...
      recentemente tenho notado que, vários aparelhos motorola moto G4 e similares, têm perdido o áudio.
      resetar o aparelho, através do restaurar padrão de fábrica, não resolve...
      foi verficiado os contatos do alto-falante, e do aurricular, tudo ok.
      foram testados outros alto-falantes e nada...
      nem fones de ouvido funcionam
      isso está se tornando algo recorrente na loja...
      o que pode ser  ?
      e qual o possível reparo ?
      não sou, assinante clansoft...
      se tiverem algum firmware, em outro servidor, tal qual telecelula ou mega, agradeço...
      afinal, isso é um fórum aberto, logo, aceitando outro servers...
    • Por marcosvinicium
      Boa tarde,gostaria de uma ajuda,estou com um moto g2 que chegou pra mim nao reconhecendo chip.ja fiz a troca do slot de chip duas vezes,fiz o software,troquei antena,limpei o conector da placa e ele ainda aparece apenas sim desativado,alguem sabe o que pode ser?
    • Por pedro henrique santana
      Entrou na minha assistência um moto x play que só carrega desligado ou em bootloader, quando ligo ele, não aparece que está carregando, mas mesmo assim se deixar por muito tempo a porcentagem sobe, mas demora um pouco.
       
      Obrigado!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×