3 3
joaokwcelulares

MOTO G2 APOS APAGAR A TELA ELE DESLIGA E LIGA DENOVO

Posts Recomendados

4 horas atrás, joaokwcelulares disse:

Ola pessoal estou com um moto g2, ele funciona tudo, porem quando apago a tela, apos uns 2 minutos mais ou menos ele desliga e liga novamente, assim sucessivamente toda vez que apaga a tela, alguem ja resolveu algo do tipo.

 

obs. android 6.0 

Boa tarde, não sei o que tanto já tentou no aparelho, mas pode verificar se o display não foi trocado e está com um de baixa qualidade, software, Hard Reset ou outra firmware, oxidações, bateria com problemas entre outras coisas

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/12/2016 at 17:33, Paulo de Deus disse:

Boa tarde, não sei o que tanto já tentou no aparelho, mas pode verificar se o display não foi trocado e está com um de baixa qualidade, software, Hard Reset ou outra firmware, oxidações, bateria com problemas entre outras coisas

ja foi trocado o display sim amigo, ja instalei outras firmware, troquei a bateria, a placa nao demonstra sinais de oxidaçao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
3 3

  • Conteúdo Similar

    • Por michaelrspicolo
      Bom Dia!
       
      galera to com um moto g2, com a bateria não liga e se conectar o carregador não da sinal, mas se ligar na fonte de bancada ele liga normal, alguém pode me dar um help, já troquei a bateria e o conector de carga, mesmo assim não resolveu
       
       
      grato
    • Por altec0918
      Galera, Chegou pra mim esse moto G2, algum Jumper que dê para Resolver?


    • Por jucelir
      Olá galera, estou com um moto G2 XT1069, na minha situação é o seguinte: tenho um CHIP da Claro e outro da TIM, o chip da claro reconhece sem problemas nos 2 slots, já o da TIM reconhece em um Slot e não registra na rede, ja realizei a troca do slot, ja comprei outro chip e registrei, como posso resolver isso?
    • Por valmircarmo
      Boa tarde. Estou com um moto g2 na minha bancada e o mesmo não apresenta nenhum consumo na fonte. Já retirei o capacitor da ponta do circuito botton spk amp e nada, nenhum componente em curto e nem esquentando. Alguem pode me dar um norte?
    • Por diegoburgo
      Boa tarde! Entrou um celular na assistência que claramente tinha problema na bateria, a qual, foi devidamente trocada! Após 3 dias, o telefone retornou pois estava se deligando sozinho! Realizamos um choque na bateria que voltou a funcionar normalmente. Antes de entregarmos o celular para a cliente, resolvemos testá-lo e aos 40% ele desligou sozinho e zerou a bateria! Trocamos a bateria novamente e aconteceu a mesma coisa com a bateria nova!
       
      Alguém poderia me dar uma luz da solução do problema?
       
      agradeço desde já
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.