Ir para conteúdo

QUE VENHA 2019

A Equipe Clan GSM Deseja a todos um Feliz Natal e um Prospero ano NOVO.

guialves

XT1563 Camera ocupada

Posts Recomendados

Boa tarde, escou com motorola xplay (XT1563) e fiz a troca da tela, depois que troquei apareceu um problema, quando entro na camera aparece uma mensagem "Camera ocupada" ja fiz 2x sw, troquei as 2 cameras,testei outra tela pensando que seja a tela que estava fechando curto ou algo semelhante mas o mesmo permanece, alguem poderia me explicar qual procedimento posso estar fazendo para solucionar o mesmo, agradeço, aguardo respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenho um aqui, que se aperto a camera ele funciona, já troquei a camera e a mesma coisa com a camera nova. Alguem encontrou alguma solução.

 

já verifiquei conector, já resetei ele, já fiz software, já desativei rosto de segurança e diversas sujestôes. Estranho é que ao apertar a camera ela volta a funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, jacksonlang disse:

tenho um aqui, que se aperto a camera ele funciona, já troquei a camera e a mesma coisa com a camera nova. Alguem encontrou alguma solução.

 

já verifiquei conector, já resetei ele, já fiz software, já desativei rosto de segurança e diversas sujestôes. Estranho é que ao apertar a camera ela volta a funcionar.

Ja resolvi diversas vezes Moto G2 e X play com esse problema. A solução mais adequada que achei foi efetuar a troca do conector da câmera, ja nem perco tempo trocando camera , fazendo software ou ressolda, só troco o conector e volta 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×