Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Seteccell

[Resolvido] Sony M4 não da imagem

Posts Recomendados

Fala amigo tenho um com este mesmo problema cheguei e a conclusão que é defeito na placa ,depois de testar uns 5 displays e ate um original e depois de ver no youtube um video em espanhol , ate aonde pesquisei isso acontece tb com o z3,no caso deste aparelho tem como fazer um jumper em um componente da placa que volta a funcionar , no meu caso foi difícil detectar com certeza que foi defeito na placa porque antes de trocar dava imagem então tive a péssimo ideia de tentar tirar o vidro do lcd para aproveitar o lcd porem estourou op mesmo ai a imagem ficou embaralhada , mas quando dava bateria fraca o ícone da bateria parecia normal, enfim comprei um display e  nada de imagem, , pensei que fosse defeito, outro nada achei estranho mandaram outro ai de melhor qualidade mesma coisa mas a única coisa que era diferente que era não era original ai peguei e achei um aparelho queimado na olá  mas com display original testei e nada ai vi que era a placa mesmo . S

Compartilhar este post


Link para o post
Compartilhar em outros sites

a ultima que falaram e que funcionaria o display do aqua m4 single chip(E2003). mas não achei para saber se e verdade.  mandei uma msg para uns técnico gringos mas ate agora sem resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, asmattos disse:

Bom dia Andre nao entendi proteção de video?

bom dia

a maioria dos aparelhos eletrônicos de hoje,não somente ATCs,tem proteções contra estática ou curtos,são resistores de baixa resistência,fusíveis ou fusistores....até mesmo diodos zeners em alguns circuitos tem a função de proteção,baixe o esquema aqui no fórum,na área de manuais técnicos e verifique essas proteções,com certeza vai encontrar alguma aberta no setor de vídeo do ATC.

sony da muito isso,acontece na hora de desmontar,por isso é importante sua bancada estar aterrada e o uso de uma pulseira anti estática.

bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Andre, realmente o que vc falou faz todo sentido, agora dou valor a pulseira anti-estática, so mais uma coisa ja viu da concerto desde celular apos apresentar este defeito ?Tenho outra placa igual a esta so que o defeito e outro ai pensei em quem sabe tentar aproveitar o componente desta .Muito obrigado pela atenção.Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/02/2017 at 05:47, asmattos disse:

Esta semana resolvi o problema do meu assim  porem como nao tinha estes componentes eu fiz 4 jumper, cada componente seriam 2 jumper. Ja faz uma semana e esta ok.. 

vc poderia postar a trilha desse jump, estou como o mesmo problema, eu quebrei duas dessas bobinas com a unha na hora de tirar o flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 13/02/2017 at 11:39 AM, asmattos said:

Segue um print explicando lembrando que cada componente (filtro) sao dois jumper. 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Amigão agradeço a ajuda me salvou de comprar outra placa para o cliente haviam soltado 2 pecinhas dessas fiz o jumper e está perfeito

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 13/02/2017 at 11:39, asmattos disse:

Segue um print explicando lembrando que cada componente (filtro) sao dois jumper. 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei todas bobinas e os jumpers...tudo ok. No primeiro momento o display chegou a piscar Sony e só....depois apagou o Sony e ficou só com o back light ligado. 

Abri a lata de proteção do circuito acima das bobinas e verifiquei oxidação por umidade...acho que vou tentar o reflow dos BGAs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/04/2017 em 10:10, NILTMES disse:

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 Meus parabéns. Meu problema foi solucionado com este reparo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/04/2017 em 10:11, NILTMES disse:

Parabéns asmattos, procurei o defeito e não achava, com sua explicação resolveu!!

 

Em 09/08/2017 em 17:28, msdestito disse:

 Meus parabéns. Meu problema foi solucionado com este reparo.

obg meu deu certo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por SARTEL ELETRONICOS
      Bom dia. Sou do Rio Grande do Sul / Ijuí e tenho uma assistência mais de 17 anos. Preciso destes produtos. Se alguém tiver entre em contato.
       
      4 x Display funcionando LG C199
      1 x Display funcionando LG C397
      1 x Flat Samsung GT - E1195
      1 Display e Touch Samsung I9152
      Favor passar orçamento via mp.
       
      Obrigado,
    • Por Eliseu Junior
      Colocar fotos de placas de aparelhos Samsung, placas inteiras se possível sem blindagem para servir de ajuda para nós técnicos quando chega placa sem componentes! Faça seu pedido e se alguém tiver poste a foto com resolução suficiente para saber que tipo de componente vai no local.
    • Por Douglas Henrique Dornelas
      Bom dia, estou com um lg k8 k350, troquei a tela, tela nova, e ela fica piscando sem parar, já limpei o conector lcd com alcool isopropilico, e nada surgio efeito, alguém já pegou um problema desse? fico grato. 
    • Por GREENHALGH
      Pessoal, boa noite.
       
      Estou com um iPhone 5S na bancada que funciona tudo normal... O problema dele é que quando você faz uma ligação ou recebe, a tela trava, apaga e não sai som e a outra pessoa não ouve nada. Ele só volta resetando. Todas as peças desse IPhone são originais.
      Já testamos outro sensor/câmera frontal, outras 2 telas (original e 1ª linha), conectar de carga, conectar de carga e sensor desconectados, já foi feito software sem o backup e nada. Continua do mesmo jeito, tela travada e sem áudio.
      Alguem sabe a solução ou já pegou algum aparelho assim?
    • Por tapes_lima
      Bom dia a todos.
      Voces sabem de alguma problema ou erro após a troca do display do Moto X? Uma asssitencia informou que não fara mais devido a problemas de compatibilidade após a troca? Alguem ja ouviu falar ou passou por isso?
      Obrigado a todos!
       
       
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




×