Ademir_Junior

REPARO "MMC WRITE FAIL" - SM G530BT

23 posts neste tópico

olá caros amigos, chegou um smartphone na loja onde eu trabalho, modelo GALAXY GRAN PRIME DUOS TV SM G530BT e não estou conseguindo dar um jeito nele, o menino que me trouxe ele aqui disse que o celular desligou ate acabar a carga, e o celular era rooteado, ate ai tudo bem, baixei a stock rom do aparelho e quando fiz os procedimentos pelo odin e z3x box nao obtive sucesso pois não instalou a rom original, aparece um erro na tela do aparelho quando tento instalar "mmc write fail" e logo em baixo "secure check: pit" e depois "ODIN: flash read failure" , quando entro no modo recovery aparece "mmc read fail", alguem ja passou por isso ? se puderem me ajudar fico agradecido

OBS - o celular entra no modo donwloading normal - trava ao iniciar na logo da samsung - 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎03‎/‎12‎/‎2016 at 01:49, Ademir_Junior disse:

ja fiz o flash com a rom particionada, continua o mesmo problema

Bom dia, então quase certeza que é emmc, não temos solução pra esse problema até o momento, a não ser trocar ele

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/12/2016 at 01:49, Ademir_Junior disse:

ja fiz o flash com a rom particionada, continua o mesmo problema

estou com um aqui mesmo problema, vc conseguiu dar geito nesse ai amigo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, nandolu21 disse:

estou com um aqui mesmo problema, vc conseguiu dar geito nesse ai amigo ?

Bom dia, como mencionado problema de eMMC não tem solução somente trocando o chip.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 2016-12-3 at 01:49, Ademir_Junior disse:

ja fiz o flash com a rom particionada, continua o mesmo problema

Solução somente via Meduza Pro reparando direto o emmc

 

Caso contrario não vai conseguir resolver com a flash 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/09/2017 em 20:17, Hezeron disse:

Mesma falha em um J500, nao tenho a Medusa mas tenho um amigo que tem. Tomara que de certo. :1295_raised_hands_tone1:

Hezeron, conseguiu alguma evolução ai no J500 ? estou com o mesmo problema !

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Luan Soares disse:

Hezeron, conseguiu alguma evolução ai no J500 ? estou com o mesmo problema !

Somente via EmmC,caso contrario creio eu que o mesmo não volte..

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Luan Soares disse:

Hezeron, conseguiu alguma evolução ai no J500 ? estou com o mesmo problema !

Não infelizmente nao, foi feito de quase tudo e nao melhorou, mas foi muito trabalhoso e acabei desistindo. O cliente já nao estava animado. Ai por pressa dele abandonei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Estou com mesmo problema, alguém conseguiu resolver?

Boa tarde, conforme explicado esse erro é falha no emmc, só consegue voltar fazendo serviço com a medusa direto no emmc ou trocando o chip.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém tem o pinout do Samsung G530BT? preciso muito 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/05/2017 em 13:27, Anderson Vieira disse:

Solução somente via Meduza Pro reparando direto o emmc

 

Caso contrario não vai conseguir resolver com a flash 

Mano os arquivos srf para procedimento jtag .

os pinouts ttmb vc teria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/02/2018 em 21:56, softcell brasil disse:

Alguém tem o pinout do Samsung G530BT? preciso muito 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

amigo vc conseguiu 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/12/2016 em 00:31, Ademir_Junior disse:

olá caros amigos, chegou um smartphone na loja onde eu trabalho, modelo GALAXY GRAN PRIME DUOS TV SM G530BT e não estou conseguindo dar um jeito nele, o menino que me trouxe ele aqui disse que o celular desligou ate acabar a carga, e o celular era rooteado, ate ai tudo bem, baixei a stock rom do aparelho e quando fiz os procedimentos pelo odin e z3x box nao obtive sucesso pois não instalou a rom original, aparece um erro na tela do aparelho quando tento instalar "mmc write fail" e logo em baixo "secure check: pit" e depois "ODIN: flash read failure" , quando entro no modo recovery aparece "mmc read fail", alguem ja passou por isso ? se puderem me ajudar fico agradecido

OBS - o celular entra no modo donwloading normal - trava ao iniciar na logo da samsung - 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Estou com um com a mesma mensagem!
Infelizmente não tenho a Meduza

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

flalha na leitura da memoria emmc, possivel PT! a taxa de sucesso na medusa e pifia! 

faça uma resolda no modulo da mamoria terá mais sucesso 

Compartilhar este post


Link para o post
Compartilhar em outros sites
oi eu tenho também um g530bt com falha de leitura mmc é muito comum isso falha neste equipe hahah

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi eu tenho também um g530bt com falha de leitura mmc é muito comum isso falha neste equipe hahah

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por JoaoPedro001
      Olá, estou com um Positivo S550 que está com o loop infinito e tela branca, já fiz o processo de instalar a ROM mas o aparelho continuou do mesmo jeito que chegou, alguém sabe o que pode ser, se é Software ou Hardware. Ele não sai da tela inicial "POSITIVO" e logo após começa a ficar com tela Branca. 
    • Por GiovanniPort0
      Boa tarde a todos!
      Estou com um G532M que entrou em minha para fazer uma flash pois estava reiniciando. 
      Feito e concluido com êxito o procedimento via ODIN, porém, agora o aparelho não liga. 
      Testei ele no alimentador e esta consumindo mais ou menos 150Ah. 
      Agradeço desde já a quem puder compartilhar alguma informação!! 
    • Por Marcilio25
      Bom dia,
      Chegou um iphone 6G que tinha molhado, fiz uma desoxidação, voltou a ligar, porém não a carga não eleva, permanece em "1%".
      Bom, suspeito do c.i. de Carga, mas antes de mexer nele, talvez possa ser outro componente, gostaria de tirar duvidas com vocês.
      Obrigado pela atenção.

      OBS: Site cada vez melhor, parabéns.
    • Por Coldy
      Boa tarde, entrou na minha assistência hj um J7 prime G610 para troca de conector de carga. Foi efetuado a troca porém o aparelho só carrega via USB, não dá carregamento CA. Ja troquei por outros conectores até mesmo um original retirando de outro aparelho j7 prime porem o problema persiste. Alguém sabe alguma solução para este problema ? 
    • Por rhicardho-inforcell
      bom dia pessoal 
       
      um cliente deixou um atc com o seguinte problema 
       travado na tela no command e e n saia pra lugar nem um, 
      entao baixei a rom que so de então achei compatível e que passou foi a oreo 8.1 mas quando passo a rom vai tranquilo mas quando chega na tela azul pra inicia o sistema ele aparece novamente no comand, mas quando passo so marco a  a parte'' AP'' no odim ele passa inicia normalmente mas os seguinte bugs fica no atc tipo " nao da rede fica com imei null, biometria nao funciona, o celular e de 64gb so aparece 16gb, 
      tentei passa aquela rom pelo twrp mas acontece o msm, nao da rede, biometria n funciona so fica 16gb de memoria, o atc e um j7 pro modelo j730g/ds
       
      alguém me da um help agradeço desde de ja !!!
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.