Posts Recomendados

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deivide, bela dica.

eu passei pelo mesmo problema, assim que conectei o flash do aparelho ele carregou normal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, as vezes ele não vai carregar, entao desconecte o cabo do flash e sem o cabo pressione power mais o volume - , depois q ele entrar no modo de boot coloque o cabo e inicie ele normal, logo em seguida conecte o cabo do flash, vai verificar que começará a carregar normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito boa dica amigo, tinha trocado o conector de carga e não estava subindo a porcentagem de carga, apos conectar o flat do flash ele carregou normal. obrigado brother.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/12/2016 em 00:34, renantenorio disse:

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele  

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/12/2016 em 23:34, renantenorio disse:

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

 

Em 10/11/2017 em 15:02, luiguigasparetto disse:

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/11/2017 em 15:02, luiguigasparetto disse:

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele  

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Mas esse é do G4 plus? Eu estou com um G4 play com mesmo problema e não sei oque é.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, babycell2584 disse:

Mas esse é do G4 plus? Eu estou com um G4 play com mesmo problema e não sei oque é.

se foi feito remoção de conta frp tenta desativar o teste CQA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Conteúdo Similar

    • Por Lincolngabriel061097
      Recebi um Motorola (moto one)em minha assistência,
      Segundo o proprietário aparelho sofreu uma queda danificando o display do aparelho .
      Após a troca da frontal Original o aparelho não carregava ou seja não subia carga,foi trocado o conector e mesmo assim não funcionou,foi trocado também a placa completa com o conector e mesmo assim não obtive êxito 
      Será que algum milagroso poderia me ajudar?
       
    • Por defaceinfor
      HOJE chegou um k8 que mostra carregando mas não sobe carga, alguém tem algum jumper pra me mandar?
    • Por Marknho
      Olá amigos, boa tarde. Eu sou muito iniciante em parte de esquema elétrico e placa. Estou com um J5 em minha bancada, e eu já fiz a troca do conector. Mas, foi sem sucesso. Eu baixei o esquema elétrico e segui o passo-a-passo da parte do carregamento. Todos os componentes mencionados, estão com a voltagem certa. A minha duvida, é, se eu trocar o componente UCP3000, ele retorna a subir carga. Vou deixar as imagens do mesmo anexadas aqui para que eu conclua essa dúvida. Desde já, eu agradeço! 

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por diegotec182
      olá amigos!, alguém já resolveu esse problema?
      moto g6 play não sobe carga 

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por willsouza93
      Bom dia Sr.s, entrou em minha assistência um moto c plus pra fazer a troca do conector, porém o mesmo estava com a trilha do positivo rompida. Foi feito o jumper, mas mesmo assim o aparelho não carrega.
      Obs: no conector da bateria a tensão oscila entre 0.5v e 2.6v
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.