renantenorio

moto g4 não carrega

10 posts neste tópico

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deivide, bela dica.

eu passei pelo mesmo problema, assim que conectei o flash do aparelho ele carregou normal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde, as vezes ele não vai carregar, entao desconecte o cabo do flash e sem o cabo pressione power mais o volume - , depois q ele entrar no modo de boot coloque o cabo e inicie ele normal, logo em seguida conecte o cabo do flash, vai verificar que começará a carregar normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/12/2016 em 00:34, renantenorio disse:

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele  

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/12/2016 em 23:34, renantenorio disse:

boa noite colegas de trabalho,

 

estou com um moto g4 que não carrega ja testei o conector de carga está ok

 

mais não chega a tensão até a bateria 

 

conto com ajuda de voces

 

muito obrigado.

 

Em 10/11/2017 em 15:02, luiguigasparetto disse:

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/11/2017 em 15:02, luiguigasparetto disse:

amigo perto da camera tem um conector (flash) sem este conector a bateria não carrega... se não for isso voce pode baixar o esquema eletrico e olhar o ci de carga dele  

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Mas esse é do G4 plus? Eu estou com um G4 play com mesmo problema e não sei oque é.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, babycell2584 disse:

Mas esse é do G4 plus? Eu estou com um G4 play com mesmo problema e não sei oque é.

se foi feito remoção de conta frp tenta desativar o teste CQA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por W.Mandu
      Boa Tarde Clan
      Entrou em minha assistencia um moto g4 plus xt1640 que liga porem não da imagem, nem luz de fundo, comparei os valores na escala de diodo com outro dispositivo xt1640  que esta funcionando perfeitamente e os valores batem, antes dos testes ja coloquei diversas frontais e o problema persiste 
      Desde já agradeço respostas 
    • Por nicolasbezutt
      Prezados, boa tarde!
       
      Depois de muita pesquisa, não encontrei por aqui nenhum caso parecido ao meu e nenhuma solução, por isso resolvi abrir este novo tópico.
       
      Uma cliente veio até mim com um Moto G6 Play Dourado, com a tela totalmente quebrada, solicitando a substituição. Troquei, com todo o cuidado necessário com todos os conectores. Fui ligar para testar e notei que o aparelho está drenando a bateria (descarregando na casa de 1% por segundo) e o mesmo não carrega. Se conecto no carregador, ele estabiliza, mas o nível de carga não sobe. No sistema, mostra a mensagem "Não está carregando". Deixei a bateria zerar, e assim que conecto (com o aparelho desligado) ele exibe porcentagens variadas e fixas (já apareceu com 47%, 37%, 31%, 27%, 23%, etc.), sem também subir de nível, mesmo com o aparelho desligado. Tentei realizar as atualizações, mas a do Android 9.0 não consigo, pois exige o mínimo de 40% de bateria, que não consigo mais atingir.
      Já verifiquei todos os conectores e flat também, e está tudo certo.
       
      Preciso de uma luz! Obrigado!!
    • Por NILTMES
      Olá amigos, estou com um samsung core plus dando este erro ao conectar o carregador, alguém que já tenha pegado um caso parecido pode me indicar qual componente deve ser substituido?

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por wal_rocha
      Fui fazer a troca do microfone e ao remover ficou assim, saiu uns circulos rosas juntos, agora nem estanho pega nos buracos, será necessário fazer jumper?? Se sim, podem me ajudar por favor, nunca cheguei a fazer ainda um jumper =/

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.