J700 com LCD tela branca
0

17 posts neste tópico

Olá, amigos Estou com um J700 que apresenta tela branca após troca do display Já testei três cabos flex e continuou com o mesmo defeito..Esse defeito é comum, e o que fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, amigos

Estou com um J700 que apresenta tela branca após troca

do display

Já testei três cabos flex e continuou com o mesmo

defeito..Esse defeito é comum, e o que fazer?

Amigo boa noite! Já que o mesmo apresentou este defeito após a troca do lcd tente substitui-lo novamente e post resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, amigos

Estou com um J700 que apresenta tela branca após troca

do display

Já testei três cabos flex e continuou com o mesmo

defeito..Esse defeito é comum, e o que fazer?

O Sr nos informa que trocou 3 cabo flex. E afirma que ficou branco após troca do display. Faça o teste com outro lcd. De preferencia Original. Boa sorte e poste resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só lembrando. Se o senhor estiver com um j700l e estiver colocando o lcd do j700 não irá dar certo. Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

So complementando os postes anteriores, esses lcds que o pessoal vende por ae paralelos não funciona, somente com o original e de preferencia compre os que vem pronto na placa e não os soltos pra voce mesmo soldar!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Colegas Tive que substituir a placa auxiliar que vem junto ao lcd.. O celular está funcionando corretamente Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Colegas

Tive que substituir a placa auxiliar que vem junto

ao lcd..

O celular está funcionando corretamente

Obrigado.

Grato pelo retorno. Quando for adiquirir esses displays que é vendido com a plaquinha, procura comprar ele completo. Diferença quase de nada e terá bem menas dor de cabeça. Bom trabalho. Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos estou com um J700l que tive que trocar o cabo flex , já troquei 2 cabos e mesmo sabendo que o display estava funcinando ficou com tela branca após troca do flex. O que fazer ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos estou com um J700l que tive que trocar o cabo flex , já troquei 2 cabos e mesmo sabendo que o display estava funcinando ficou com tela branca após troca do flex. O que fazer ?

Cetefeque-se de que o cabo flexível utilizado é do aparelho em questão:

Ambos os 2 não são compatíveis.

Cabo flexível J700L

Please login or register to see this image.

Cabo flexível J700i

Posted Image

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cetefeque-se de que o cabo flexível utilizado é do aparelho em questão:

Ambos os 2 não são compatíveis.

Cabo flexível J700L

Please login or register to see this image.

Cabo flexível J700i

Posted Image

parabens execelente post

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo ! O cabo é o correto do aparelho. Muito grato pelo contato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos estou com um J700l que tive que trocar o cabo flex , já troquei 2 cabos e mesmo sabendo que o display estava funcinando ficou com tela branca após troca do flex. O que fazer ?

Bem mesmo sabendo que o lcd estava bom, faça o teste com outro.

Faça o teste com um terceiro flex.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos ! Descobri que o problema é devido ao fato da placa está refriada , pois coloque o aparelho próximo a saída de ar do cooler do pc e o voltou a funcionar após 1/2 hora . Hoje pela manhão, após de uma noite o aparelho sem tocar no aparelho , o mesmo voltou a ficar com tela branca . Vou dar um calor no mesmo creio que resolverá . Muito grato a todos !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos ! Continuo com problemas com o samsung j700i . Depois de resolvido do problema do display brancon por está com resfriamento na placa , agora o mesmo não reconhece o ship . Com o ship inserido, permanece a mensagem insira o chip . Já limpei , resoldei os conectores e nada de sinal . amigos pesso ajuda a vocês para solucionar o problema e agradeço a todos .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos ! Continuo com problemas com o samsung j700i . Depois de resolvido do problema do display brancon por está com resfriamento na placa , agora o mesmo não reconhece o ship . Com o ship inserido, permanece a mensagem insira o chip . Já limpei , resoldei os conectores e nada de sinal . amigos pesso ajuda a vocês para solucionar o problema e agradeço a todos .

Com licença a meu amigo e Vip Clan Felipe Pessoa para entrar no suporte do tópico.

Veja o reparo abaixo Sr Victor Silveira.

Ressolde-os ou Troque-os

Aqui: Please login or register to see this link.

Grupo Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo Felipe Pessoa ! Vou realizar a resoldagem e postarei o resultado. Muito grato amigo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo ! Refiz a solda más não funcionou. Peço ajuda ao companheiros que já tiveram o mesmo problema com o j700i o mesmo não reconhece o ship .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0