t303 nao acende display
0

6 posts neste tópico

estou com esse aparelho que entrou na loja com o flex partido, mais apos trocar a tampa superior inteira com flex,display o mesmo não aparece nada já resoldei a placa e nada obs: ja testei com outra placa e o flex e display estão funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com esse aparelho que entrou na loja com o flex partido, mais apos trocar a tampa superior inteira com flex,display o mesmo não aparece nada já resoldei a placa e nada

obs: ja testei com outra placa e o flex e display estão funcionando

Verifique se não há oxidação nessa PCI

Verifique também proximo ao conector flex, se não falta ou há algum componente danificado

Descarte também a hipótese de software.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

acabei de fazer o software e tambem não é

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo,

Amigo veja esses link's que lhe pode ser útil

http://www.clangsm.com.br/vb/sony-ericsson/11535-sony-t303-tela-escura.html

http://www.clangsm.com.br/vb/sony-ericsson/10708-t303-com-display-branco.html

P.S; Faça uma limpeza por completa nessa PCI utilize bem alcool isopropilico

Faça a secagem da placa monte e teste.

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido apos uma resolda sem medo de perder a placa obrigado a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido apos uma resolda sem medo de perder a placa

obrigado a todos

Agradecemos o retorno.

Tópico Encerrado.

Moderação Clan GSM

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
0