Ir para conteúdo

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Michelbr

SPREAD=> E71 - DICAS PARA CONEXÃO FÁCIL

Posts Recomendados

Como verifiquei muitos dos amigos estão tendo dificuldade para conectar e instalar os drivers corretamente para plataforma Spread que hora conecta hora não,etc.

Espero que este tuto possa ser útil e possa ajudar quem estiver tendo dificuldade.

Neste ponto suponho que a box e drivers ja estejam devidamente instalada.

A conexão do E71 Espread após a identificação da pinagem pode ser feita tanto pela box (o mesmo cabo que identifica a pinagem) ou via USB.

1° modelo :

Conexão via BOX :

Conecte o aparelho ao cabo ( Cabo L10C+L08A ) o positivo e negativo aos respetivos cantatos do conector da bateria.

Selecione a aba Spread :

* [sC6600L-USB]-(Manul)

Clique em Searche Phone :

* SC6600M/R/H(USBport)-1

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Depois em : Define Cable and Not Save

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Depois clique em Boot e mantenha a tecla * precionada sem soltar,no meu caso os drivers ja estavam instalados caso peça os drivers indique o caminho :

C:\SpiderMan\Driver

Após os drivers devidamente instalados repita o procedimento.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Após o boot é feita a leitura de versão do aparelho ,podendo ser efetuados os demais procedimentos como flash,etc.

Em outro modelo ( este tem tecla lateral de volume e tecla lateral para acender a lanterna) percebi que é usado outro botão no ATC :

O procedimento é o mesmo mas o botão utilizado é outro,ao invéz da tecla * é usada a tecla " Agenda " ao lado da tecla de chamada 2,mantenha a mesma precionada sem soltar o resto é como no procedimento anterior :

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Após o boot é feita a leitura de versão do aparelho ,podendo ser efetuados os demais procedimentos como flash,etc.

Para conexão VIA USB :

No primeiro modelo com o ATC sem bateria segure a tecla * e mantenha precionada coloque a bateria sem soltar e conecte o cabo USB ( já conectado ao PC/Not ) ,instale os drivers ,de o Boot e faça a leitura do aparelho como descrito acima:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

No segundo modelo com o ATC sem bateria segure a tecla da Agenda e mantenha precionada coloque a bateria sem soltar e conecte o cabo USB ( já conectado ao PC/Not ) ,instale os drivers ,de o Boot e faça a leitura do aparelho como descrito acima:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parabéns pelo seu tuto amigão, através dele foi a primeira vez que eu consegui lê um aparelho Speadtrum usando a tecla BOOT, mas ainda uma dúvida persiste pois o meu E71 aqui está com código de segurança e quando clico em User_Code a Spider informa que ele fica tentando sincronizar mas não vai, o que eu posso fazer pra conseguir tirar o código de segurança desse aparelho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo procedimento tud ok,mas quando clico em formatar dar esse erro de endereço,em outors tpico ja procuei ajuda mas nao tive resposta alguem pode me ajdar? so falta isso pra começar a trab com essa plataforma,na plataforma MTK aparece os dois indereços addr 0xe00000 size 0x200000 mas nesse nao aparece no aguardo,segue a baixo o erro

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, meu problema e outro e talvez possa me ajudar. estou com os computadores com windows xp; quando instalo o pack de drivers que vem na spiderman, instala os 2 primeiros e não os seguintes 3 que são para plataforma spread, segundo o windows por ausência de certificados. Nem avisa que os drivers não passaram a certificação nem nada, então me resulta impossível trabahar com os spread. De casualidade tem os arquivos que o instalador bota em system32 para fazé-lo manualmente? Por enquanto só conseguí que me detectara 1 driver a través do USB, então estou flasheando e tirando código de usuario por esa via, mas é um pouco limitado sem os outros drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo procedimento tud ok,mas quando clico em formatar dar esse erro de endereço,em outors tpico ja procuei ajuda mas nao tive resposta alguem pode me ajdar? so falta isso pra começar a trab com essa plataforma,na plataforma MTK aparece os dois indereços addr 0xe00000 size 0x200000 mas nesse nao aparece no aguardo,segue a baixo o erroerro spider spd.JPG

click (yes) will format---- (NO) cancel to format

Não erro, pois a mensagem estar perguntando se você quer formata ou não, se quer aperte (sim), se não que formatar clik (não).

Espero te ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos nunca conseguir usar e trabalhar com essa plataforma pois esse erro sempre perciste em qualquer maquina que eu instalo a spider men,alguem pode me ajudar pois ja nao sei o que fazer,obrigado

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Solicitamos ao senhor que Atualize seu Perfil

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos nunca conseguir usar e trabalhar com essa plataforma pois esse erro sempre perciste em qualquer maquina que eu instalo a spider men,alguem pode me ajudar pois ja nao sei o que fazer,obrigado[ATTACH=CONFIG]16318[/ATTACH]

Os procedimentos a serem realizados estão citados acima. Se você não está conseguindo, verifique os cabos, pois a plataforma spread tem uma certa dificuldade com a conexão, e sempre requer muita paciência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OI mudei o cabo ai rodo de boa eu tava usando o L10C que e usado nos E71 MTK mas com ele nao tava reconhecendo ai mudei para um cabo que tem L5A+L4A+L3A e reconheceu de primeira,fica ai uma dica que ate o momento nao foi resaltada pelos membros,ate mas.....

Solicitamos ao senhor mais uma vez que Atualize seu Perfil

Desde já agradecemos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um E71 spread, mas o ATC nao quer ler nem a pau.

tipo o aparelho e novo se nao der certo tenho que dar outro

anem...

Essa plataforma requer paciência com ela, para aqueles que não tem experiência.

Você tem certificar se o esta usando o cabo correto para o modelo do telefone, se esta usando a plataforma correta, pede ser que ele seja outra plataforma.

Releia o inicio do tópico com mais atenção.

Espero o seu retorno.

Boa Sorte.

Att. Ronysat.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tô com um modelo Spread, só que não é E71...

é aqueles modelos tipo carro ferrari!

ele reconhece a porta com, mas não dá Boot!

amigo se puder especificar qual aparelho vc esta mexendo ajudaria mais.

se possivel abra o aparelho e verifique o processador q encontra geralmente de baixo do teclado na placa la vc sabera qual processador é, assim vc achara a forma de trabalhar

espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, usei o procedimento descrito no tópico, como sempre fiz...

Mas ao clicar em BOOT e apertar o * ou o botão agenda... não funcionou...

No Gerenciador de Dispositivos do Windows não há nenhum conflito

deu esse erro abaixo

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Esse é modelo que estou tentando fazer...

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Ele é SPREAD, não há necessidade de abrir o atc como o amigo falou, pois já encontrei pinagem, mas não consigo dar o boot, para fazer os outros procedimentos(flash, read, format e etc)

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos estou com 2 atcs e71 spread acha a pinagem mais ele começa instalar sozinho e no fim dá um erro e diz que pode não funcionar, ele na hora do boot não me dá a opção de indicar o caminho, tinha aberto um tópico sobre um outro e17 spread que tie que acabar devolvendo ao cliente, pois bem levei a box pra casa com o cabo L10C+L08A, instalei no meu pc de casa e continua a mesma coisa, o amigo aí em cima disse que mudou o cabo e deu certo, alguém pode me indicar se estou usando o cabo errado, pois ele acha a pinagem mas na hora do boot que é o problema, pocede essa mudança de cabo, alguem sabe sobre o assunto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa plataforma tem que se ter paciência como ja foi dito mas em todos os modelos de spread em que usei a spiderman o segredo e manter o botão precionado ( sempre é um doas botões da imagem abaixo como exemplo que recortei do post do amigo Sanmyo.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Mesmo que de erro tentem mantendo um dos botões precionados as vezes da erro umas 3 vezes antes de dar certo.

Dica :

pode se usar o cabo da box mesmo quando mandar achar a pinagem a tecla certa precionada vai pedir os drivers ai e so instalar e usar mas na maioria das vezes não funcina na primeira tentativa.

Deixando a tecla correta apertada durante o procedimento os drivers uma vez instalados e so acompanhar pelo gerenciador de dispositivos ,vamos supor que nomatc em questão a tecla correta seja " * " vai paprecer o drive spread conectado e não vai desconectar ai faz a leitura normal .

Geralmente quando a tecla errada é mantida preciona o dispositivo desconecta ai e so mudar a tecla e repetir o procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×