Everton (dé)

samsung J500 mostra carregando mas não carrega

27 posts neste tópico

tenho visto varios com esse defeito,voce coloca a bateria pra carregar e ele faz e descarregar diminuindo a porcentagem de carga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um J500 com esse mesmo defeito. Mostra carregando mas só vai descarregando a bateria.

 

Já troquei bateria e conector ORIGINAL.

 

Sem solução aparente até o momento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá estou com um j5 com este defeito também 

estava com o botão home sem funcionar também 

Troquei o cii regula dor resoveu

o botão home mas  continua sem carregar 

alguém pode me ajudar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. estou com um que so mostra carregando e na realidade descarrega, esta com alto consumo 0,5mAh desligado na fonte, descobri que é o gerenciador PMIC (U4004) retirei o mesmo o consumo zerou porem logicamente nao carrega. Ha algum jumper algo assim que possa ser feito nesse c.i. levando em conta que nao há essa peca para substituicao? Grato desde ja. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tambem estou com um j5 na mesma situçao, ja troquei conector de arga e o mesmo continua com o defeito, porem nao carrega e nem descarrega, pode icar algumas horas conectado ao carregador e nao sai da mesma porcentagem de carga. Alguma dica de como solucionar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Estou precisando de uma ajuda 
Estou com um j5 aqui na loja que chegou com conector quebrado  e ele colocava pra carregar mais não dava carregando mais disparava o touch blz aí fiz a troca do conector agora parece carregando mais dispara o touch                        
Sem colocar o carregador funciona normalmente                        
: Que alguém aqui poder mi ajudar fico grato                        
 Não achei nada sobre esse defeito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o que o amigo Anderson postou não resolver, tentar efetuar o seguinte jumper.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

 Estou precisando de uma ajuda 
Estou com um j5 aqui na loja que chegou com conector quebrado  e ele colocava pra carregar mais não dava carregando mais disparava o touch blz aí fiz a troca do conector agora parece carregando mais dispara o touch                        
Sem colocar o carregador funciona normalmente                        
: Que alguém aqui poder mi ajudar fico grato                        
 Não achei nada sobre esse defeito

Bom dia estou com o mesmo defeito na minha bancada você achou a solução amigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

vc tem que remover a u4004 ela e solda bga. mais vc pode retira a solda velha do c.i e da placa. limpa bem. passa uma solda nova e esquenta ela  sem a c.i, a solda bilha vc colocar a c.i e esquenta um pouco e da uma cutucada na c.i. e fica zero. obs se nao resolver vai ter que troca a c.i

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/01/2018 em 10:16, Cleyton Moreira disse:

troque esse componente

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

aqui deu super certo, troquei a base e o ci de carga tudo funcionou

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora