Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Luankill

moto x play nao da imagem

Posts Recomendados

6 horas atrás, Andre Dudacell disse:

a tela velha acende???

esse conector do display é meio chato mesmo

veja se esta bem encaixado

Amigo, nao tem como a tela velha acender pois a tela é iluminada pelos pixels e nao por backligth, ou seja uma vez que quebra raramente da iluminação.

10 horas atrás, Luankill disse:

Abri o Moto x play para trocar o LCD quando fui colocar outro display acendeu so o LED 

Amigo, verifique se a tela adquirida é de boa qualidade, pois fornecedores sempre dizem ser original, mas motorola original é rarissimo.

Teste novamente com outra peça pois só uma peça nao tira a incerteza....

Bom trabalho!

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, blumenthal disse:

Amigo, nao tem como a tela velha acender pois a tela é iluminada pelos pixels e nao por backligth, ou seja uma vez que quebra raramente da iluminação.

Amigo, verifique se a tela adquirida é de boa qualidade, pois fornecedores sempre dizem ser original, mas motorola original é rarissimo.

Teste novamente com outra peça pois só uma peça nao tira a incerteza....

Bom trabalho!

Obrigado blumenthal, mais eu resolvi o problema ontem era na placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Moto x play assim como moto x style, sao display de LCD, diferente do moto x2 x1 veja a diferença de preço, com o valor da peça do moto x2 vc compra quase 3 peças do moto x play, pois o display do x2 é amoled, iluminado pelos pixels. Agora esse modelo em questão tem sim um backlight, e esse problema já aconteceu comigo e infelizmente não consegui resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com esse mesmo problema comprei um ontem com a frontal ruim porém quando coloquei a nova não deu imagem (mesmo problema da anterior) pesquisei não achei solução resolvi olha a placa aparentemente perfeita quando coloquei no microscópio achei o problema pois era o slot q conecta o display troquei e voltou a funcionar normalmente. Espero ter ajudado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 7/10/2016 at 1:12 PM, Cleitécnico said:

Eu estava com esse mesmo problema comprei um ontem com a frontal ruim porém quando coloquei a nova não deu imagem (mesmo problema da anterior) pesquisei não achei solução resolvi olha a placa aparentemente perfeita quando coloquei no microscópio achei o problema pois era o slot q conecta o display troquei e voltou a funcionar normalmente. Espero ter ajudado 

boa tarde . 

mais com a sim o slot de conectar o  display .qual era o defeito dele ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lmgiordani disse:

Fui trocar a tela do motox play, e também não aparece imagem.

So acende os leds e não da imagem
Algum amigo ai sabe de alguma solução?
Testei varias telas de fornecedores diferentes, mais não funciona

estou com mesmo ploblema c tiver a soluçao me da hum tok ta dificil 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solução do Flavio Jorge, em outro tópico que foi fechado.

 

   "O problema e que quando o flex do display entra ali na placa não da para perceber mas ele fica com um pequeno jogo, dai a solução colocar um calço por baixo forçando o flex para cima onde fica os contatos dele , galera eu fiz um calço com uma película de plastico, quando forem colocar , coloquem junto do flex do display ao mesmo tempo."

 

caso alguém faça o teste, avise-nos se funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema Moto X Play ao trocar LCD funcionou por um tempo, depois de desmontar e montar  novamente não deu imagem no display, já foi testado vários LCD porem o problema continua.  Já fiz todos os testes descrito nesse tópico mas sem resolver o problema, alguém pode postar onde está o defeito na placa? Creio que pode ser algum CI de imagem, mas não encontrei manual tecnico para esse modelo. 

 

Abraço.

Pedro Soares. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguem conseguiu ????? Vamos ajudar ai galera quem conseguiu. Quase toda a galera aqui esta com mesmo problema. Tiver que pagar um celular pro cliente R$1500,00. Agora a placa esta aqui parada. Quem dizer o esquema tambem ja ajuda demais

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora



×