29 29
Ghost Rider™

Guia de Reparo Motorola

Posts Recomendados

solução microfone xt1640,o mesmo não aceitava mais microfone original,devido a  outros já terem mexido no mesmo,testei vários e nada,decidi então testar o do lg gx200 e o mesmo funcionou perfeitamente,tanto no viva voz quanto na ligação,pois o mesmo usa somente este para ambos,testado e aprovado:

 

solução microfone motorola xt1640.jpg

esta adaptação pode ser usada em outros motorolas que usam este mesmo modelo de microfone,segue imagem do mesmo:

 

50014018021-motorola-moto-x-2nd-gen.-(xt1092)-microfone-top-mount,55b6253647bea.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/03/2017 at 10:35, JAI - INFOKLIN disse:

Moto XPlay mostra que esta carregando mais nao carrega

 

Retiramos o diodo do lado do capacitor que foi feito o Jumper e nao funcionou, ligamos positivo no capacitor deu bom!

 

By Lucas

 

b6a04941-1dda-4ecc-8f33-788218160fb7.jpg

http://www.clangsm.com.br/topic/111862-moto-x-play-mostra-carregando-mais-nao-carrega/

outra solução 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, AndersonCellFortall disse:

Moto G4. Possíveis solução Carga !! 

Caminhos trilhas 

IMG_3507.JPG

Amigo, boa tarde!!! Estou com esse problema la na loja pois na hora de remover o conector acabei perdendo essas 3 trilhas do meio. No caso da parte azul como foi a ligaçao desse resistor variável + 2 capacitores e esse último resistor como seria? positivo com positivo e no final ligar no negativo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
29 29

  • Conteúdo Similar

    • Por djleopombal1@gmail.com
      apos 1 atualização o celular parou de funcionar....
      atualizei o software via z3x e via odin... ligou da sinal  mas fica em ( somente emergecia)
      ja dei patch certificate na chimera tool... ( imei limpo ).
      versao 8.0.
      se alguem puder me ajudar  grato desde ja.
    • Por W.Mandu
      Bom dia 
      entrou em minha assistencia um xt1802 que nao da area, leitor de chip esta ok, ja fizemos os procedimentos de atualização de software e infelizmente ainda não voltou, alguem ai sabe algum reparo que pode ser feito na placa?
      desde ja agradeço 
       
    • Por Alef_RDS
      Olá Amigos!
      Preciso de uma forca em um moto g5 plus , a trilha do conector de carga foi destruída. 
      somente as 3 do meio que no caso são as de DADOS USB.
      Positivo e negativo esta funcionando normal ainda.
       
      porem o celular não carrega, só mantem. 
      este telefone precisa de carga turbo para carregar, mais sem a trilha de dados não carrega.
       
      tentei fazer o jumper com os Test_Point que fica na parte de traz da placa, porem nao adiantou , acredito que antes do teste point vem outros componentes, 
      ou sei la preciso de uma força






    • Por zenarko
      Boa tarde galera estou com um lenovo k5 a6020I36 na bancada sem sinal de rede nenhum,
      aparelho reconhece chip perfeito e nao sobe sinal,ja olhei antena ,feito software porem nada,aparelho sem blacklist
      alguem tem alguma ideia?
    • Por magreen
      Chegou na Assistência um Moto G XT1040, que ao conectar no carregador de tomada ele desliga e ao retirar ele volta a funcionar só que esquentando muito a bateria e o touch não funciona sendo que antes funcionava corretamente. Oque pode estar causando isso?
      PS: conheço o dono do aparelho e realmente estava funcionando, pois recentemente estive com o aparelho em mãos
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.