centraldocell

J5 nao funciona botao menu e nem voltar.

Posts Recomendados

Pessoal estou com um J5 que o mrsmo estava com a tela quebrada dai troquei mas nao funciona menu e nem voltar. Ja o home funciona. Alguem saberia oq pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez na hora de retirar a frontal antiga,  o senhor tenha danificado o flex, verifique com uma lua ou microscópio digital se não há avarias no mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O botão flex abaixo deve ter sido danificado. você vai precisar retirar o frontal com muito cuidado e testar outro flex.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/04/2016 at 11:22, centraldocell disse:

Pessoal estou com um J5 que o mrsmo estava com a tela quebrada dai troquei mas nao funciona menu e nem voltar. Ja o home funciona. Alguem saberia oq pode ser?

vc acabou por estragar as trilhas dos botões e só uma trilha já fiz um jumper em um e funcionou normalmente

Compartilhar este post


Link para o post
Compartilhar em outros sites

se nao possuir muita abilidade com o ferro de solda pode compra a peça completa aparti de 30 reais no xxxxxxxx !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Central do Cell. Conseguiu resolver o problema?

Então quando acontece o problema citado pelo amigo a cima:

"Pessoal estou com um J5 que o mesmo estava com a tela quebrada dai troquei mas não funciona menu e nem voltar. Ja o home funciona. Alguem saberia oq pode ser?"

 

O problema é no flex ou no frontal. Pois no meu está do mesmo jeito.

Obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/07/2016 at 12:17, Telmok disse:

Central do Cell. Conseguiu resolver o problema?

Então quando acontece o problema citado pelo amigo a cima:

"Pessoal estou com um J5 que o mesmo estava com a tela quebrada dai troquei mas não funciona menu e nem voltar. Ja o home funciona. Alguem saberia oq pode ser?"

 

O problema é no flex ou no frontal. Pois no meu está do mesmo jeito.

Obrigado

 

 

Alguém encontrou a solução?

estou com um aqui, que ja solicitei troca da tela e comprei 3 flex e nada até o momento, home funciona mas voltar e menu nao

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia amigos, estou com um aparelho desse, que molhou, e agora não funciona nem o home nem voltar e menu, ja testei outro flex de outro aparelho funcionado normal, e mesmo assim não funcionou, ja fiz limpeza na placa e nada, alguém teria uma dica, obg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/11/2016 at 15:40, pedrolucas.queiroz@yahoo.com.br disse:

Olha amigo eu estava com um J5 com o mesmo defeitos, porém o meu ele molhou e a cliente trouxe para desoxidar.

 

Tem um CI regulador de tensão para o CI do touch do flex do Home, basta substituir que ele volta a funcionar! 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Boa noite! Estou com um J5 com o mesmo problema. Já tentei desoxidação e a troca do flex. Qual a especificação desse CI? Onde consigo encontra-lo? Aqui na minha cidade é ruim de conseguir essas coisas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Adjalan disse:

Boa noite! Estou com um J5 com o mesmo problema. Já tentei desoxidação e a troca do flex. Qual a especificação desse CI? Onde consigo encontra-lo? Aqui na minha cidade é ruim de conseguir essas coisas.

Opa amigo. Muito obrigado por se dar o trabalho de responder. O celular do cliente já devolvi sem o reparo. Mas numa próxima oportunidade farei a substituição do CI. A dica é boa. E provavelmente vai ser isso mesmo. Pois não acionava os dois botões sensitivos. De novo agradeço!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Alguém consegue me dizer onde acho esse CI por favor? Ou sua especificação?  Já estou quase desistindo e devolvendo o aparelho sem reparo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 31/12/2016 at 0:57 AM, Adjalan said:

Boa noite! Alguém consegue me dizer onde acho esse CI por favor? Ou sua especificação?  Já estou quase desistindo e devolvendo o aparelho sem reparo.

pega qual quer um da samsung que funciona numero F8 usa um microscópio.

ja tive o mesmo problema aqui foi so substituir o ci responsaveu que estava oxcidado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/12/2016 at 23:57, Adjalan disse:

Boa noite! Alguém consegue me dizer onde acho esse CI por favor? Ou sua especificação?  Já estou quase desistindo e devolvendo o aparelho sem reparo.

Meu caro tem esse CI na mesma placa do J5, mas vou localizar ele em outro ponto aqui da placa e te ´passo aqui.

Me lembro de ter visto ele em outra função, ele é um regulador de tenssão.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, pedrolucas.queiroz@yahoo.com.br disse:

Meu caro tem esse CI na mesma placa do J5, mas vou localizar ele em outro ponto aqui da placa e te ´passo aqui.

Me lembro de ter visto ele em outra função, ele é um regulador de tenssão.

 

Obrigado!

Acabei desistindo do reparo e fiz um paliativo via software pra cliente poder utilizar o aparelho.

Mas é bom ter o conhecimento pra resolver em situação futuras.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/01/2017 at 17:39, pedrolucas.queiroz@yahoo.com.br disse:

Meu caro tem esse CI na mesma placa do J5, mas vou localizar ele em outro ponto aqui da placa e te ´passo aqui.

Me lembro de ter visto ele em outra função, ele é um regulador de tenssão.

 

Esse ci tem lado pra colocar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todas as soluções possíveis já foram dadas .

Estou fechando o tópico caso queira re-abrir é só mandar uma MP á moderação .

 

Tópico Reaberto 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noite Galera,

 

Peguei um aparelho J5 hoje que o mesmo derrubou na água e os botões pararam de funcionar tanto home como de volta, fiz a troca do display completo e também do flex dos botões, porem só funcionou o HOME os outros nada, li acima que alguém sugeriu a troca do Ci controlador de voltagem, alguém fez o procedimento e deu certo? se sim qual seria o modelo exato deste ci? Obs: estou desesperado quebrando a cabeça hoje o dia todo! obrigado a todos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe da conversa

Você pode postar agora e se cadastrar mais tarde. Se você tem uma conta, faça o login para postar com sua conta.

Visitante
Responder

×   Você colou conteúdo com formatação.   Remover formatação

  Apenas 75 emojis são permitidos.

×   Seu link foi automaticamente incorporado.   Mostrar como link

×   Seu conteúdo anterior foi restaurado.   Limpar o editor

×   Não é possível colar imagens diretamente. Carregar ou inserir imagens do URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.