Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Gilmar Jorge

a 1200 após reparo display não funciona

Posts Recomendados

colegas, precisei trocar o conector do do display , muito trabalhoso mas consegui, ficou aparentemente bom, mas o disply não da sinal nehum fica todo preto, será que o conector tem posição específica? ou tem algum componente para trocar? ja ressoldei todos os componentes próximos mas não troquei nenhum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

colegas, precisei trocar o conector do do display , muito trabalhoso mas consegui, ficou aparentemente bom, mas o disply não da sinal nehum fica todo preto, será que o conector tem posição específica? ou tem algum componente para trocar? ja ressoldei todos os componentes próximos mas não troquei nenhum.

Bom Dia, Srº por qual motivo foi necessario a substtiuição do conector ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia, Srº por qual motivo foi necessario a substtiuição do conector ?

bom dia diego , o atc entrou na loja para troca do flex do audio, tbm foi pedido para fazer uma limpeza, ao desconectar o flex do display estava faltando alguns filetes no conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia diego , o atc entrou na loja para troca do flex do audio, tbm foi pedido para fazer uma limpeza, ao desconectar o flex do display estava faltando alguns filetes no conector.

Certo, Amigo com o calor da estação pode ter ( derretido ) o conector.

Enfim peço que poste para nós uma foto se possivél bem nitida ( do local ).

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo breno, esta foto é do a 1200 mesmo?, não estou identificando os componentes e o formato do desenho parece não ser o mesmo da placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, Amigo com o calor da estação pode ter ( derretido ) o conector.

Enfim peço que poste para nós uma foto se possivél bem nitida ( do local ).

Aguardo...

diego eu tentei tirar umas fotos aqui e não ficaram legal , o que posso t dizer que fiocu bem feito a troca do conector ,mas o que me preocupou foi o que vc disse sobre derreter o mesmo, aparentemente não da pra ver nada , mas .. e tbm o nosso colega postou uma foto mas parece não ser do a 1200 , por favor verifica pra mim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

diego eu tentei tirar umas fotos aqui e não ficaram legal , o que posso t dizer que fiocu bem feito a troca do conector ,mas o que me preocupou foi o que vc disse sobre derreter o mesmo, aparentemente não da pra ver nada , mas .. e tbm o nosso colega postou uma foto mas parece não ser do a 1200 , por favor verifica pra mim.

Ok, Amigo seria melhor ainda com uma imagem do conector fixado na pci

A olho nú esta ( aparentemente ) bom, Se possui verifique com Microscópio ou lupa enfim

veja se todos so conectores estão fixo.

Verifique tambem o conector do LCD veja se nao forçou na hora de coloca-lo.

E por ultimo faça um teste fora da Carcaça

Aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Ok, Amigo seria melhor ainda com uma imagem do conector fixado na pci

A olho nú esta ( aparentemente ) bom, Se possui verifique com Microscópio ou lupa enfim

veja se todos so conectores estão fixo.

Verifique tambem o conector do LCD veja se nao forçou na hora de coloca-lo.

E por ultimo faça um teste fora da Carcaça

Aguardo...

eu fiz estes procedimentos , tbm com outro display.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

[ATTACH=CONFIG]13926[/ATTACH][ATTACH=CONFIG]13927[/ATTACH][ATTACH=CONFIG]13928[/ATTACH][ATTACH=CONFIG]13929[/ATTACH]

eu fiz estes procedimentos , tbm com outro display.

colegas , eu ja estava quase desistindo, mas insisti na ressolda com bastante pasta e solda. deu trabalho o display voltou mas a câmera esta com manchas na imagem tem algo a ver com o conector ou é outro componente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

colegas , eu ja estava quase desistindo, mas insisti na ressolda com bastante pasta e solda. deu trabalho o display voltou mas a câmera esta com manchas na imagem tem algo a ver com o conector ou é outro componente?

Faça uma boa limpeza no conector da camera, enfim limpeza geral nessa PCI

Pode ser vestigios de fluxo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
Entre para seguir isso  



×