MM Cell

Atc samsung G3502L não liga

9 posts neste tópico

Estou com um atc G3502L e o cliente derrubou e trouxe para eu trocar touch e display , só que na fonte só fica assim como na imagem mas não dá nenhum sinal de imagem,  e ao encostar na placa ligada na fonte constatei que esse componente circulado em vermelho na segunda imagem é o único que ferve ligado a fonte.Alguém sabe o que posso fazer para resolver?

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde

esse componente é o controlador power

esta em curto,por isso esquenta demasiado

se tiver pratica com BGA troca de boa

esse CI (circuito integrado) queima devido a maioria dos clientes jogar jogos ou carregar  videos enquanto carrega

ele nao suporta mesmo,aquece ate entrar em curto.

abraço e bom trabalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

danielzinhow 

14 horas atrás, danielzinhow disse:

aproveitando o topico , por gentileza poderia me informar onde conseguir esses ci controlador de carga/? pois ja revirei a net e nao encontro esses cis pra venda..

Você perguntou da fonte alimentação? Eu não entendi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia, amigo esses componentes devem ser retirados de placa, sempre retirando o  bom a ser usado por baixo para evitar a queima do mesmo por caloria exessiva.

O sr. Tem tbm a opção de comprar direto da china! Basta ver com a lente de aumento o código do c.i  que em ingles seria   i.c   (caso nao ache, pesquise em ingles q aparece mais resultados) e pesquisar que provavelmente o sr. Ira encontrar!

Bom trabalho.

Equipe clangsm

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • verdade concordo com vcs ..mais com a estaçao de ar quente é possivel trocar esses ci ? ou tem tem q ser feito com outro tipo de equipamento;;;?
  • e qual seria a temperatura para fazer a troca com estaçao de ar quente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, danielzinhow disse:
  • verdade concordo com vcs ..mais com a estaçao de ar quente é possivel trocar esses ci ? ou tem tem q ser feito com outro tipo de equipamento;;;?
  • e qual seria a temperatura para fazer a troca com estaçao de ar quente?

boa tarde amigo

da sim pra trocar na estação

requer um poko de pratica

pode dexar a temperatura entre 380 e 390 graus

isola os componentes ao redor com fita kepton e passe bastante pasta em volta do CI

nao esqueça de ver a posição correta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por MateusMTH
      Pessoal estou com um samsung s5360 que não da imagem, testei com outro LCD e o problema persiste, da pra ouvir que o aparelho liga e vibra, porém não está aparecendo imagem, o que pode ser?
    • Por gabriellkerber
      Boa tarde, realizei testes em um j2 prime, porém não esta ligando, fiz os testes com ele na fonte de bancada e após tentar liga-lo percebi que ao apertar o botão power ele consome só 0,09A e após soltar o botão esta zerando, alguém sabe oque poderia ser, sei que ele esta carregando, pois tenho a maquina que me informa se o conector de carga esta funcionando
    • Por info net
      bom dia aos meus amigo técnicos, entrou em minha bancada hoje um k10 para efetuar a troca de frontal e conector, fiz o procedimento, troquei os dois mas quando fui ligar o aparelho ele não dava sinal nenhum, testei na fonte e o mesmo, sem pressionar botão nenhum, apresenta um consumo de 0,14 e quando pressiono o botão power ele sobre variando ate 0,30 e assim ele fica, quando solto o botão ele volta para 0,14, alguém sabe qual seria o possível defeito e algum componente que possa causar isso, pois analisei a placa no microscópio e não achei nenhum componente com possível defeito aparente?
    • Por r.ctecnocell
      Após troca do touch , não funcionou mais a biometria.
    • Por Gohbrr
      Tenho um J320,ele funciona normalmente por uns 3 dias.. depois a tela fica preta ou com chuviscos,nunca molhou a principio. 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.