diogorb

G530 gran prime sem iluminação no display

18 posts neste tópico

Boa tarde, entrou na assistência um gran prime pra ser trocado touch e tela, porém o display não acende, no fundo da pra ver a imagem mas sem a iluminação.

Já testei com vários displays, inclusive um tirado de outro aparelho idêntico.

Alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

mano essa g 530h/ds  estao dando diversos problemas o meu quebrou o display  nenhum display funcionol nele novamente creio que o problema seja  parecido com o seu tem o esquema eletrico aqui como nosso amigo disse possa  ser um capacitor com problema

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite . gostaria de saber se a tenção de 20v do LED LCD do 530 ,só apresenta após conectar o display . pois o terminal led_A_20v está apenas com 3 v.alguém tira minha dúvida ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

alguem conseguiu resolver pois estou com mesmo problema nao acende a ilumina sao do g530 ja testei o lcd em outro aparelho esta ok, neste  liga tudo aparece a imagem mas sem iluminação no display

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia pessoal,estou com um atc xperia e3,o problema dele que quando liga so aparece o nome sony,e desliga imediatamente....se algum tecnico souber de alguma de consertar esse atc ,fico no aguardo....

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/11/2016 at 23:05, luis fernando disse:

Sei que o tópico é antigo!!!

Peguei um G531 que ligava mas não aparecia nada no LCD só foi atualiza e voltou a funcionar 100%.

amigo, estou com um com o mesmo problema, ja testei todas continuidades e esta tudo normal, como vc fez essa atualização, para eu tentar 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Dirceu michael disse:

amigo, estou com um com o mesmo problema, ja testei todas continuidades e esta tudo normal, como vc fez essa atualização, para eu tentar 

 

teste isso:http://www.clangsm.com.br/topic/103211-guia-de-reparo-para-samsung/?do=findComment&comment=350686

 

E isso:http://www.clangsm.com.br/topic/103211-guia-de-reparo-para-samsung/?do=findComment&comment=350797

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema muito comum nesse tipo d ATC..

A maioria ,pra não falar todos,o problema esta localizado no CI U 615 ou em algum componente ligado a ele..Geralmente a bobina L603 que por algum motivo abre...

To sem  images dos componentes.mas é só digitar U615 no manual de serviço que vai aparecer o CI e todos os componentes a ele ligado..

Perdoem a letra,não sei pq ficou assim...

 

 

 

 

 

 

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites
On 28/01/2016 at 10:17 PM, joab ribeiro de matos said:

qual o modelo do  gran prime que voce esta consertando ?   g 530 h/ds ou 530 bt? 

Eu tb possuo um modelo aqui na assistência técnica, G530H, o aparelho veio ate nós com a câmera embaçada, e após abrir, efetuar a limpeza o aparelho não da imagem,aparece apenas a tela como estivesse sem as letras fica o azul mas não aparece Samsung, e da pra escutar entrar no Android, recebe as mensagens, o LCD funciona em outra placa, você tem algo em mente para me ajudar ? 

 

Se souber tbm sobre o Black Light, eu já efetuo reparos do modelo Motorola MotoG3, se souber onde posso achar do G530h consigo resolver.

Aguardo retorno se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/11/2016 at 22:05, luis fernando disse:

Sei que o tópico é antigo!!!

Peguei um G531 que ligava mas não aparecia nada no LCD só foi atualiza e voltou a funcionar 100%.

E como vc atualizou o seu G531?

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tenho aqui 3 lcd que funciona no g530 bt mais nao funciona no g530 h nem no g531, mais pego outro lcd de outro fornecedor e funciona em todos ;
mais tambem peguei um que ligava com esse lcd que funciona em todos e depois a imagem sumia ,apertei power +volume+home e o aparelho ficou bom tempo ai fiz um softer e o aparelho ficou bom 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um G531H que não funciona o touch porem já testei em outro aparelho igual e ele funciona perfeitamente 

Alguém sabe me dizer qual parte da placa é responsável 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por W.Mandu
      Bom dia, entrou em minha assistencia um lenovo c2 que da todos os indicios que esta ligando mas não da imagem, encomendei nova frontal mas não voltou a dar imagem, somente acende os leds porem sem nenhuma imagem
      desde ja agradeço
    • Por Renan M
      Fala galera,
      Estou com um problema em um SM-120h. 
      Recebi um SM-J120 na assistência, em que o dono falou que ele não estava ligando.
      fui fazer os teste primeiro de bateria. Bateria OK dando 3.7v , teste possível curto na placa  com multimítro, SEM CURTO APARENTE,
      Fui testar o telefone na fonte de bancada, minha fonte fica em 4.5v, dai o telefone ligou normalmente, achei que poderia ser a bateria, troquei e não resolveu, 
      resolvi reduzir a voltagem da bancada para a mesma da da bateria 3.7v... Vualar...Mostrou consumo de corrente mas não deu imagem, 
       Display só está mostrando imagem acima de 4.5v, testei o mesmo display em outra placa é o problema é o mesmo... 
      Alguém sabe se é só trocando o display ou tem algum reparo que posso fazer? 
       
    • Por Premiumcell
      Olá pessoal, estou com um K4 novo ( x230ds ) que liga mas não tem iluminação... quando coloco o aparelho de lado contra a luz consigo ver as imagens no display mas em outra posição a tela fica completamente preta, os leds não estão acendendo. Alguem poderia me dar uma força ?
    • Por Madiano
      Boa Tarde!
      Estou com um gran prime G531H/DL com as trilhas do conector de bateria rompidas.

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por tiago diniz
      ola pessoal entro na minha asistencia, um gram primi g530 bt em curto no conector de bateria, alguem sabe como me ajudar ,me mandar a foto ou dicas obrigado 
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.