fromarioalves

Procedimento LG D325F8/D325 Octoplus JTAG?

13 posts neste tópico

Pessoal não fiz muitos reparo jtag até, e os que fiz era com aquele monte de fios soldados na placa. Esse dias apareceu dois LG D325F8 e não estou entendendo bem a descrição no suporte da Octoplus, vou deixa algumas imagens aqui e se vocês já tiveram feito ou souberam como fazer eu agradeço. Imagem do suporte da Octoplus:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

 

Foto que tirei da placa:

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Link do video com o procedimento: https://www.youtube.com/watch?v=RpvvAeD08b4

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nesse esquema tem de soldar um fio desse ponto destacado como GND em algum ponto de aterramento na placa. Pluga o aparelho no usb e segue o procedimento recomendado na box.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Cristiano!

 

Fiz dessa maneira: 

 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Depois conectei na usb, reconheceu normalmente, instalei o drive e só que na hora de fazer o procedimento não passa: 

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

Quanto aparecer esta mensagem, apenas desconecte o fio que soldou. O senhor pode simplesmente cortar o fio usando um alicate ou tesoura. Só tome cuidado para não puxar e arrancar o componente. 

Assim que cortar o fio, pressione Ok e o procedimento continuará.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o outro fio soldado no test point ou no power e qual cabo usado, pode ser us normal ou o cabo de 10 pinos da box

Editado por Cristiano de Moraes

Compartilhar este post


Link para o post
Compartilhar em outros sites

brenda almeida, não use caps lock ativo. Está meio difícil entender o que escreveu, mas o procedimento é soldar o fio no componente indicado na guia AJUDA da box e em algum ponto de aterramento. O cabo a ser usado é o usb comum ligado direto ao pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

nao precisa solda fio apenas feche curto no ci pretinho com uma espatula fina e conect o cabo usb ele vai reconhecer 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, marcosvillacmp disse:

nao precisa solda fio apenas feche curto no ci pretinho com uma espatula fina e conect o cabo usb ele vai reconhecer 

 

boa noite amigo,pior que precisa fazer o jumper,pois tem que colocar a pci novamente na carcaça para poder encaixar o flat do usb na pci.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola vcs conseguiram fazer, e soldado um fio no ci preto e outra naquele aro na placa, e depois conectado o cabo usb na placa e na octoplus mais nao reconhece da nem sinal de nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

pc faz ate o barulho q reconhece mais nao esta achando esse drive.....faço test point apita mais nao acha.....test point dx pronto coloco a bateria e plug usb......

Compartilhar este post


Link para o post
Compartilhar em outros sites

zoio55, leia e adapte-se: Atualize seu perfil

Quanto ao seu problema, vá até o gerenciador de dispositivos e confira se há algum driver qualcomm instalado. Se tiver, clique sobre ele e faça instalação manual do driver Qualcomm 9008 que está dentro da pasta drivers na pasta de instalação de sua box.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça login para comentar

Você vai ser capaz de deixar um comentário após fazer o login



Entrar Agora

  • Conteúdo Similar

    • Por Note4u
      Bom dia, estou com um motorola G5 S morto, preciso fazer o EMMC no aparelho porem nao sei como e aonde conectar os jumpers na placa de conexoes da medusa e aonde vai essas conexoes no aparelho. se alguem conseguir me auxiliar fico grato.
    • Por willdeveloper
      Bom pessoal, estou com um LG K10 em mãos para atualização de software.
      O mesmo, após ligar pelo botão power, vai diretamente para tela de formatação e fica formatando, ao reiniciar volta para tela de formatação como um loop infinito.
      Ao tentar colocar em modo download, o mesmo entra pelo vol + e cabo usb, exibe no computador e em 1 a 2 segundos reinicia e volta para tela de formatação.
      Não testei internamente botões power,volume mas pelo recovery é possível ver que os botões estão funcionando sem problemas, sem cliques automáticos ou algo que interfira.
       
      Alguém por favor poderia me ajudar?
      Desde já agradeço a atenção.
       
    • Visitante
      Por Visitante
      E ai pessoal hoje vamos aprender como desbloquear  os Galaxy S7 que veio de fora para pegar chip aqui no nosso pais. 
      para executar esse serviço vou utilizar a OCTOPLUS BOX ,mais pode ser executado em qualquer outra box q faça Samsung (z3x e ufst)
       
      1- Vamos precisar da combinação B3 ou B4 
      2- Vamos passar a combinação, apos passa a combinação alguns atc pode trava na tela de debug (tela com letras verdes e vermelhas)  ,caso isso aconteça
             vamos coloca-lo no modo download novamente, caso não trave pule para o passo 4
      3- Vamos passar a flash normal mas desmarcando os aquivos, MODEM.BIN e MODEN_DEBUG.BIN  (o erro e por que o atc não estava conectado ignorem no gif abaixo ) 

       
      4- Apos passa a firmware como no exemplo acima vamos desbloquear o atc 

       
    • Por Jefferson Sousa
      Consegui resolver fazendo o Jumpe da imagem abaixo:

      Conteúdo protegido!
      Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    • Por maglucas
      Boa Tarde Galera, eu estava dando uma pesquisada no fórum e vi que ninguém ainda teve esse problema, porem a 3 dias eu pisquei uma rom no LG E455 e ele rodou normal, porem logo apos eu desliga-lo e tentar ligar novamente, ele não quis mais ligar, ficou apagado, nem modo download nem nada, Como posso resolver ? Não achei em lugar nenhum algum arquivo de blank flash ou de bootloader, acho que só na box Medusa, mas se alguém tiver o procedimento feito a mão grande eu agradeço.
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.