Ir para conteúdo
Noticias
  • NOVIDADE!!! Solução para remoção conta FRP Moto G4 Plus Patch 1 de Junho de 2017 via EMMC, veja sobre CLICANDO AQUI

Seja bem vindo ao Clan GSM visitante

O fórum Clan GSM é o maior fórum de suporte dedicado e totalmente exclusivo para técnicos em manutenção e reparação de Celulares. Para visualizar, baixar e navegar por todo o fórum é necessário um cadastro, no entanto, em nossa comunidade só são aceito técnicos em telefonia móvel seja você iniciante ou avançado.

 

AOS USUÁRIOS NÃO TÉCNICOS: Nos reservamos o direito de não aceitar nenhum cadastro de pessoas que não trabalham em nosso ramo de telefonia, todo cadastro de usuário não técnico será excluído e nenhum posts é respondido.

AOS TÉCNICOS CELULARES: Todos os técnicos em celulares são bem vindos em nossa comunidade, seja você iniciante ou avançado, compartilhe suas dúvidas e experiências no maior fórum para técnicos GSM do Brasil.

 

Clan SOFT - SERVIDOR DE DOWNLOADS PARA TÉCNICOS!

É técnico? Então você precisa estar atualizado com um serviço de downloads exclusivo e profissional. O Clan SOFT é essencial para técnicos que não tem tempo para ficar procurando firmwares, softwares e procedimentos pela internet, como você.

https://www.clansoft.net/

 

Entre para seguir isso  
Carlos Luz

W580 sem português

Posts Recomendados

Boa tarde galera.

Um cliente chegou com o seguinte problema:

Fez atualização do w580i pela Home Sony Ericsson.

O aparelho está sem linguagem português.

Tenho a Setool 3, porém não tenho experiência com ela ainda.

Segue log:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilize essa flash amigo http://www.clangsm.com.br/vb/setool3-box-laser-team/45-arquivos-de-flash-para-setool-box3-sony-ericsson.html#post8114, a referencia a linguagem em portugues é o america_2

amigo basta aplicar essa flash http://www.clangsm.com.br/vb/setool3-box-laser-team/45-arquivos-de-flash-para-setool-box3-sony-ericsson.html#post8114 no aparelho marcando as opçoes 1e 4 nas verçoes nova da box e mande flash nele

Obrigado pela ajuda amigos.

Eu havia visto essas flashs, porém fiquei com dúvida a respeito de que o w580 em questão é CID:53.

Os dados mostrados na descrição da flash é CID:53 também.

Mas no link de download, está como CID:52.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Como eu disse, não tenho experiência com a setool. E lógico que fico inseguro de trabalhar flash nela, por isso abri o tópico.

Então, elo que entendi, só passarei o R8BE001_1123362_GENERIC_LA ? Também quero o desbloqueio deste atc.

Versão que estou usando é a 1.01.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda amigos.

Eu havia visto essas flashs, porém fiquei com dúvida a respeito de que o w580 em questão é CID:53.

Os dados mostrados na descrição da flash é CID:53 também.

Mas no link de download, está como CID:52.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Como eu disse, não tenho experiência com a setool. E lógico que fico inseguro de trabalhar flash nela, por isso abri o tópico.

Então, elo que entendi, só passarei o R8BE001_1123362_GENERIC_LA ? Também quero o desbloqueio deste atc.

Versão que estou usando é a 1.01.

É amigo acho que está descrito erroneamente essa flash, para não haver duvidas, já estou fazendo o upload de outra quando terminar lhe aviso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela ajuda amigos.

Eu havia visto essas flashs, porém fiquei com dúvida a respeito de que o w580 em questão é CID:53.

Os dados mostrados na descrição da flash é CID:53 também.

Mas no link de download, está como CID:52.

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Como eu disse, não tenho experiência com a setool. E lógico que fico inseguro de trabalhar flash nela, por isso abri o tópico.

Então, elo que entendi, só passarei o R8BE001_1123362_GENERIC_LA ? Também quero o desbloqueio deste atc.

Versão que estou usando é a 1.01.

Amigo Preste atençao o w580 ele tem uma versao propria

R8BE001

No entanto esta correta a flash

http://www.clangsm.com.br/vb/setool3-box-laser-team/45-arquivos-de-flash-para-setool-box3-sony-ericsson.html#post8114

as 2 Primeiras..

Creio que o amigo na hora de posta deve te se confudido mais a correta mesmo e a

R8BE001

la mostra

R6BC002 cid 53

Pode baixa aa

R8BE001

america e generica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem pessoal...

Passei a flash postada Diogenes Neves no dia de hoje..

O que aconteceu é que quando retirei o atc do cabo, ficou com a imagem toda retorcida.. Não reiniciou corretamente.

Não sei onde errei. Mas agora a leitura do atc é essa:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Como eu disse no começo do post, não tenho muita experiência na Setoll.

Agradeço a ajuda !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo, use o cabo rj-45, e tente numa versão mais atual e post a imagem se ocorrer algum erro!

Boa sorte!!!

Na verdade até agora pouco eu estava usando o cabo RJ-45.. agora fiz instalação do driver e utilizei o USB. Porém de nada resolveu na leitura Vinicius.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passe novamente essa flash com o cabo rj-45 com uma versão da setool mais atual, se não der certo, pode ser problema no gdfs, já peguei w580 que só com este procedimento deu certo, olhe aqui:

http://www.clangsm.com.br/vb/setool3-box-laser-team/10988-w580-erro-no-gdfs.html

Contudo, antes de fazer reparo no gdfs, passe a flash com rj-45 e post se der algum erro!

Aguardo....

Boa Sorte!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passe novamente essa flash com o cabo rj-45 com uma versão da setool mais atual, se não der certo, pode ser problema no gdfs, já peguei w580 que só com este procedimento deu certo, olhe aqui:

http://www.clangsm.com.br/vb/setool3-box-laser-team/10988-w580-erro-no-gdfs.html

Contudo, antes de fazer reparo no gdfs, passe a flash com rj-45 e post se der algum erro!

Aguardo....

Boa Sorte!!![/QUOT]

Desculpe por não responder.. fiquei sem net ontem de noite.

Preciso de log para esses procedimento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpe por não responder.. fiquei sem net ontem de noite.

Preciso de log para esses procedimento?

Carlos:vc não precisa de logs para essa operação,um procedimento simples dando essa dor de cabeça toda

o display ficou torcido por conta da versão da flash não ser compativel com ele

use a mesma versão de flash que vc usou na primeira vez,selecione o arquivo generic

mas sempre selecione o segundo arquivo com a mesma versão que tenha no final america2 ou europa1,pois só essas tem o idioma português

feito isso é so passar a flash e ser feliz!!

boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Carlos:vc não precisa de logs para essa operação,um procedimento simples dando essa dor de cabeça toda

o display ficou torcido por conta da versão da flash não ser compativel com ele

use a mesma versão de flash que vc usou na primeira vez,selecione o arquivo generic

mas sempre selecione o segundo arquivo com a mesma versão que tenha no final america2 ou europa1,pois só essas tem o idioma português

feito isso é so passar a flash e ser feliz!!

boa sorte

Olha só..

Tentativa de Identify:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

Tentativa de flash:

Conteúdo protegido!

    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

No momento o atc não liga mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia, Caro amigo veja aqui nesse link que também ja foi enviado para o srº

Leia com bastante atenção e faça oque se pede

Veja aqui - > http://www.clangsm.com.br/vb/setool3-box-laser-team/2297-reparar-gdfs-sem-tp-db200x-db201x-db2020.html

Boa Sorte

Bom Dia Diego Silva.

Então tenho que comprar créditos, mesmo que o procedimento citado no tópico indicado não utilize.

Desconheço a questão de logs.

(Pessoal.. desculpem incomodar com esse tópico.. sei que já está extenso. O problema era só colocar português no atc, agora nem está funcionando.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom Dia Diego Silva.

Então tenho que comprar créditos, mesmo que o procedimento citado no tópico indicado não utilize.

Desconheço a questão de logs.

(Pessoal.. desculpem incomodar com esse tópico.. sei que já está extenso. O problema era só colocar português no atc, agora nem está funcionando.)

Acredito que seja bem simples, mais vamos por etapa, vc está marcando as opções no settings? se sim quais?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem pessoal.. vou dar retorno ao tópico.

Em 1º lugar parabéns ao Clan. Novamente choveu colegas para me ajudar. Se eu citar os nomes posso esquecer de alguém e ser ingrato. Pessoal não mediu esforço. Inclusive re-postando flash, dando suporte e suportando minha falta de conhecimento na Setool.

Obrigado pessoal!!!

Pelo que entendi, a morte deste aparelho aconteceu depois que fiz a flash, no processo de GAMES e EXECUTOR. Depois disso, na hora que coloquei ele na box e cliquei em READ, ele não terminou o processo. Ficou travado com alinha verde preenchida, mas não finalizou.

Procedimento utilizado foi para recuperar:

Versão Setool 1.01

Tentei varias vezes e não dava certo. Não consegui entender onde eu estava errando, provavelmente marcando as opções erradas.

Em Settings, marquei a opção 1 e 3.

A princípio não queria ler. deixei carregando a bateria e depois tentei novamente.

Fez a leitura e passou a flash. Após a conclusão do processo, liguei ele novamente e estava em português e funcionando novamente. (isso depois de ter passado flash 3 vezes)

Durante minhas tentativas houve momentos que eu não conseguia mais leitura do atc.. dava erro (postei imagens dos erros acima). Inclusive fiquei sem entender quando o atc ficou alguns minutos sem ser tocado, e depois fui fazer a leitura e deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  



×