w910 não funciona mic
0

6 posts neste tópico

boa tarde pessoal ! tenho um w910 que está com o microfone ruim, ja troquei o flex mas o defeito é o mic , existe algum recurso que resolva esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse microfone fica na pci do display, ja troquei á pci e cabo flex, todos testados e nao resolvir. ficou provavel para mim que o defeito está na placa principal. entao, fiz uma atualizacao e tambem nao resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que coisa, eu estou com um do mesmo aqui guardado que tentei fazer de tudo e nada foi resolvido. []'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse microfone fica na pci do display, ja troquei á pci e cabo flex, todos testados e nao resolvir. ficou provavel para mim que o defeito está na placa principal.

entao, fiz uma atualizacao e tambem nao resolveu.

Que coisa, eu estou com um do mesmo aqui guardado que tentei fazer de tudo e nada foi resolvido.

[]'s

Amigo aqui esta tente este procedimento.

Please login or register to see this link.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, eu ja tinha testado esse procedimento ai... []'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu associei o topco com voce mais ja resuvi meu poblema , eu coloquei o flex invertido ele fucinava normalmente mais nao funcionava o microfone, talves possa ser o seu ,vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora
0