ram telecom

Membro
  • Total de itens

    41
  • Registro em

  • Última visita

Sobre ram telecom

  • Rank
    Membro Clan
  • Data de Nascimento 18-02-1978

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. boa tarde a todos tambem estou com um j730g que nao liga o cliente colocou um cabo otg no atc e o atc desligo a bateria esta 100% de carga coloco no amperimetro mostra carregando como estivesse sem bateria acho que ele nao esta reconhecendo a bateria alguem pode me ajudar
  2. boa tarde resolvi o problema do j701mt com defeito citado acima era o lcd pos o fornecedor me vendeu do j700m nao do j701 por este motivo estava dando erro .
  3. bom dia tambem estou com o mesmo problema do colega asima auguen pode me ajudar
  4. boa tarde estou com um xt1672 que o terminal positivo da bateria apresenta curto ja testei auguns componete em curto prosimo mas nao encontre algun amigo pode me ajuda pos o mesmo estava com logo motorola travado estalei a rom fico bom desliguei e guardei quando o cliente veio busca nao ligo custo na placa
  5. bom dia a todos tambem estou com o mesmo problema no xt1802 o mesmo fica tela preta ja estalei utima rom dei limpesa na placa testei augus componetes prosino do conector do lcd mas sem resutados
  6. oi amigos como enformei acima o meu j530g mesmo colocando ele na 7.0 mnao teclava fiz uma resouda no conector que encaixa a fronta e funcionar beleza fica a dica ai
  7. bom dia tambem estou com o mesmo problema coloquei o androide 7.0 mesmo asim ele nao tecla ja testei a frontal a mesma esta boa
  8. pos ja troquei o diodo enformado pelo amigo asima e o mesmo nao liga na fonte quando apérto a tecla pawer da consumo quando souto a tecla o consumo zera
  9. Estou com um moto g3 que aconteceu o mesmo problema, alguém ja conseguio resolver
  10. estou com um m250 dando o mesmo defeito fone de ovido ativado o meu esta com a frontal original
  11. boa noite tambem estou com problema em 2 j701 ja fis mas de 10 j701 tudo serto mas estou com 2 na cor preta que faso o proseso certinha ja tenho decorado e nao tecla ja fiz tamto o oem ligado como desligado e nao tecla augun amigo pode me ajudar ?
  12. boa tarde amigos tamben estou como o mesmo problema do amigo ja limpei a placa resoldei e nada . so luz do led piscando quando coloco para carregar
  13. alguem teria o Blank Flash do xt1672 amigos ?
  14. bom dia estou com o mesmo problema do amigo acima