marcelhxc

Iniciante
  • Total de itens

    5
  • Registro em

  • Última visita

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Bom, fui verificar a parentemente está em curto na placa. Curto no conector da bateria, dando continuidade no multimetro. Apenas a troca resolve ou vou ter que revirar pra achar algum outro componente com problema?
  2. Boa noite, Desculpe reviver o topico. Teve alguma solução? Estou com um xt1792 aqui , funcionava normal. Foi pedido pra trocar a tela pois estava trincada. Troquei a tela e agora nao liga, fica piscando o led branco quand conecta no carregador. Desmontei inteiro e fui procurar curto na placa, o conector da bateria está dando continuidade. Alguem resolveu o problema daqui?
  3. quando aperta o botsao ligar ele oscila 2.52 0,40 0,11 Sem apertar o botao ele fica oscilando tb mas 1,52 0,80
  4. Vou medir aqui, mas agora nem o led acende mais ( antes ficava piscando )
  5. Boa tarde pessoal tudo bem? Vou detalhar rapidinho o meu problema, estou efetuando a troca da tela de um motog5s. Fiz todos os procedimentos, liguei a tela pra testar , o celular estava descarregado. Peguei, coloquei carregar. Até ai beleza, apareceu a imagem de carregando na tela do celular ( tela nova ). Agora fui ligar o aparelho ele não liga. Quando ligado no carregador, o led fica piscando mas apertando o botao power não da nenhum sinal, a tela também não mostra nada. Alguem tem uma dica de como resolver isso?