jesterhead

Membro
  • Total de itens

    13
  • Registro em

  • Última visita


Histórico de Reputação

  1. Obrigado
    jesterhead deu reputação a FabianoSJRP em moto g6 plus defeito microfone   
    Amigos, segue a adaptação dos microfones no caso do Moto G6 Plus.
    Observem a pinagem dos microfones na placa com o multimetro.
    Utilizei microfones identicos ao do j7,  j7 prime, j5 prime, j1 etc.
    Não esqueçam de encaixar na marcação limite da carcaça, caso contrario não irá caber. 
    Espero ter ajudado.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  2. Obrigado
    jesterhead deu reputação a adelaide0258 em adaptaçao microfone moto g6   

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  3. Gostei
    jesterhead deu reputação a Wemerson Andrade em Moto E5 Plus xt1924-4 Instala a stock rom mas não da boot   
    certo, obrigado! ele é um pouco recente ainda então nao tem muita coisa mas obrigado pela ajudar!
  4. Gostei
    jesterhead recebeu reputação de Murilloputz em Moto G6 Play (XT1922-5) não desbloqueia OEM   
    Boa tarde pessoal, apareceu um moto G6 play de um cliente para remoção de conta google. Só que já tinha passado por duas assistências e ninguém conseguiu desbloquear, conseguiram deixar o aparelho em loop infinito. Já tentei desbloquear o OEM, mas sem sucesso. Quando o aparelho vai ligar, a tela fica preta  e aparece no canto superior esquerdo N/A e depois de alguns segundos ele liga normal e depois de um minuto ele reinicia sozinho e volta pra mesma tela. Já tentei várias rons acima da versão atual da rom, mas a rom que esta no aparelho eu não encontrei que é Blur_Version.29.201.2.aljeter.retail.en.US. Alguém já efetuou algum reparo de software nesse aparelho? já estou a dias quebrando cabeça nele.
  5. Obrigado
    jesterhead recebeu reputação de Wemerson Andrade em Moto E5 Plus xt1924-4 Instala a stock rom mas não da boot   
    Já vi erro parecido em outros aparelhos, e foi problema na memoria. Tenta passar a rom mais atual do aparelho!