Djalmo

Colaborador
  • Total de itens

    52
  • Registro em

  • Última visita

Sobre Djalmo

Informações do Perfil

  • Sexo
    Masculino
  • Local de Trabalho
    Porto Cell, Porto Belo, SC, Rua Luiz Batista, 262, Centro
  • Trabalho atual
    Manutenção de celulares e tablets, reparos em placas e solução em software.

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Bom dia Trago este lenovo vibe K6, o aparelho teve contato com água, efetuei o banho químico e o aparelho ligou normalmente, funcionou touch e demais funções, mas quando conecta pra carregar na estação mostra um consumo de 0,46 e depois ele 0,0 e não carrega, quando desligado ele liga sozinho e marca carregando mas na estação não marca nada.
  2. Djalmo

    J530 não carrega, conector novo.

    Mais alguém que possa dar uma ajuda?
  3. Djalmo

    J530 não carrega, conector novo.

    Todos os caminhos funcionam, apenas este componente que marquei que não consigo, (minhas ponteiras são largas e não pegam o contato, no mais tudo funcionando. Me parece que o componente mardo em vermelho é o ci de carga, correto?
  4. Djalmo

    J530 não carrega, conector novo.

    Pensei neste jumper, mas pode ser problema no C.I de carga, ai não resolveria eu acho.
  5. Djalmo

    J530 não carrega, conector novo.

    Efetuei o banho químico e apresentou resultado, mas não solucionou o problema, quando conectado na estação marca carregando mas no aparelho não mostra nada, caso alguém já tenha passado por isso e queira compartilhar a solução agradeço.
  6. Djalmo

    J530 não carrega, conector novo.

    Posso fazer um banho químico e ver se é oxidação, ja coloco o resultado.
  7. Djalmo

    J530 não carrega, conector novo.

    Bom dia amigo, o link esta quebrado, ou melhor, a imagem não esta disponível no link, se poder verificar agradeço.
  8. Djalmo

    J530 não carrega, conector novo.

    Sim, os pinos ficaram bem soldados, não tem solda fria.
  9. Trago aos amigos este meu problema, sansung j5 pró, entrou como substituição de conector e após efetuado o mesmo permanece sem carregar. Alguns componentes próximos a corrente chega, mas os mais a esquerda não.
  10. Djalmo

    XT1926 Moto g6 plus Android 8.0 ou 8.1

    Passei o removedor CQA e ele iniciou, mas ainda não identifica o chip. o mais interessante é que ele diz estar na versão 9 do android, sendo que acabei de passar a 8.0.0
  11. Djalmo

    XT1926 Moto g6 plus Android 8.0 ou 8.1

    Agora desbloqueei o botloader e fiz o dowgrade, mas ele não inicia, volta sempre em modo botloader.
  12. Djalmo

    XT1926 Moto g6 plus Android 8.0 ou 8.1

    Já tentei e não funcionou.
  13. Preciso da rom do xt1926, mas em uma versão anterior a do android 9.0, pois não funcionam os procedimentos para remoção de QCA, então estou efetuando o dowgrade para nova tentativa. Grato.
  14. Djalmo

    XT1926 Moto g6 plus não reconhece chip

    Bom dia! Persiste o problema, mesmo o procedimento indicado tendo passado liso, se alguém poder ajudar agradeço. Grato