Atilanogueira

Membro
  • Total de itens

    18
  • Registro em

  • Última visita

Sobre Atilanogueira

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Bom dia pessoal, estou com um moto G4 Play(XT1603) que ao ligar aparece a seguinte mensagem : "Power Off/ Shutting down..." e desliga após isso. Já testei outra bateria, outra tela e reinstalei a room e nada resolveu. Placa sem sinal de oxidação e não esquenta em nenhum local. Alguém já pegou caso parecido ?
  2. Boa tarde. Preciso do Manual técnico LG K4 ( X230dsv).
  3. Bom dia Pessoal , estou com Positivo Twist aqui na minha bancada, que não está ligando. Ao conectar na fonte da o consumo ao apertar power de 0.06ma. Ele só liga se colocar no carregador e aguardar alguns minutos e apertar o power, depois disso funciona perfeitamente, mais se desligar ele não liga mais, a não se que coloque no carregador, já testei outra bateria, fiz um hard reset e nada resolveu, alguém tem alguma dica?
  4. Bom dia amigos do fórum. Estou com um G610 que não liga e não carrega, já tentei o procedimento básico de colocar o aparelho em modo download para ver se ele volta e não deu certo. O aparelho conectado na fonte ao apertar power não apresenta nenhum consumo, ao conectar o carregador também não chega tensão no conector de bateria, Verifiquei a placa e não tem sinais de oxidação. Já tentei uma ressolda no Pmic e também nada mudou, alguém tem alguma dica?
  5. Amigo o aparelho tinha oxidação, fiz o processo manual e o banho quimico para desoxidação, apos esse proseço a corrente ao ligar na fonta ia até 0.13ma , observei que tinha uma bobina danificada ao lado do PM, realizei a troca da mesma e o aparelho começou a chegar até 0.37ma. Já fiz teste com outra bateria e nada. E não está esquentando em nenhum local.
  6. Estou com um iphone 5S na minha bancada que não está ligando , ao ligar na fonte de bancada o seu consumo chega até 0.37ma e trava. Alguém tem alguma solução?
  7. Bom dia , estou com um moto G 2 na bancada, no qual não segura carga. Já troque inúmeras vezes a bateria e não resolvei . Liguei o mesmo na fonte e sem apertar o power não tem consumo. Porem gostaria de testar o consumo dele ligado, mais ele não para ligado na fonte, apenas aparece o logo da Motorola e desliga. Tem alguma possibilidade de mante-lo ligado na fonte?
  8. Amigo com o carregador ligado verifique qual a tensão que chega no conector da bateria, se chegar tensão suficiente para carregar é bem provável que seja a bateria, se chegar tensão muito baixa deve ser oxidação no controlador de tensão. Recomendo baixar o diagrama eletrico para verificar qual a tensão correta de chegar no conector da bateria.
  9. Obrigado amigo, consegui resolver com a troca de bateria.
  10. Estou com um xt 920 na minha bancada que não carrega, a tensão de saída do conector de carga está ok 5v, no conector de bateria está chegando 3.0 V porem não aparece que o celular está carregando. Não consegui o diagrama elétrico dele , por isso estou com dificuldades em analisar o mesmo, alguém sabe alguma possível solução?
  11. Boa noite amigos do Clan. Estou com um moto X na minha bancada e já testei diversos displays nele e continua não acendendo. Verifiquei que esta faltando um diodo zenner denominado como D5302 próximo ao conector de display. Será esse o motivo dele não acender, se for como eu consigo outro para substituir tendo em vista que não tenho outra placa do mesmo modelo.
  12. Amigo aproveitando o tópico estou com um moto g2 aqui que também não liga. Ao tentar liga-lo na fonte, a corrente vai até 0.17ma e depois cai para 0. O que pode ser nesse caso?
  13. Boa tarde amigos, ao ligar o aparelho aparece a imagem da Samsung e o modelo do aparelho, porem após isso some a imagem do display e o mesmo se mantem iluminado. Já troquei o display, já instalei a Stock Room original pelo Odin e nada. Alguém sabe qual a possível solução?