MatheusRosa

Iniciante
  • Total de itens

    4
  • Registro em

  • Última visita

Informações do Perfil

  • Sexo
    Masculino
  • Local:
    São Paulo - SP
  • Local de Trabalho
    Rua Abel Tavares, 924, Ermelino Matarazzo, São Paulo.
  • Trabalho atual
    Atualmente sou técnico responsável pela manutenção de celulares aqui na assistência.

Últimos Visitantes

76 visualizações
  1. Era apenas este capacitor danificado (sinalizado pela seta) como eu havia falado, não precisei mexer nesta região circulada nem no ci bga, apenas a substituição deste diodo capacitor deu certo: todos o botões Menu, Home e Voltar voltaram a funcionar.
  2. Ok Halpa, vou verificar agora, logo respondo com o resultado.
  3. Bom dia senhores Chegou pra mim um J3 com superaquecimento. Cliente disse não ter havido contato com água porém fiz analise e identifiquei alguns pontos com zinabre e inicio de oxidação, o banho químico na ultrassom resolveu problema de aquecimento que obrigava celular desligar. Porém ele havia se queixado que os Botões Voltar e Menu não funcionavam, apenas Home. Troquei flat de botões na esperança de solucionar porém problema permaneceu... Analisei melhor e identifiquei que havia um capacitor, na parte inferior da placa responsável pelos botões, que estava oxidado, o substitui mas o problema permaneceu... Apenas o HOME continua funcionando. Aguardo colaboração, Valeu
  4. MatheusRosa

    lg k10 não liga consumo 0,11

    Jeanfc, Estou com o mesmo problema, porém o consumo fica variando no start da rom entre 0,11 a 0,17... Também não encontrei diodo, capacitor ou provavel chip que apresente problemas visiveis... (segui os procedimentos ditos por outro topico daqui do forum mas não deram resultados. aguardando mais atualizações e ajuda de parceiros daqui no forum