naninhu_

Membro
  • Total de itens

    23
  • Registro em

  • Última visita

Sobre naninhu_

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

775 visualizações
  1. Resolvi o meu no caso era trilha fiz jumper resolveu no caso fiz o jumper direto na antena deu tudo certo verifica o ci e a antena faz teste com o multímetro se tá passandocontato do capacitor para a antena se não é a trilha mesmo aí vc faz um jumper abracosss
  2. bom dia pessoal estou com problemas com o iphone 5s branco veio para a assistencia com a bateria solta dentro porem ele nao inicia o ios aparece a maçazinha mais fica piscando foi trocado a tela colocado uma de teste mais tambem nao resolveu (tela Original) foi trocado a bateria tambem (original) foi dado carga na bateria, ja fiz limpeza na placa conectei os flex e conectei novamente. poderiam alguem me dar instruçoes? me ajudar fico no aguardo.
  3. Manda uma foto de placa ai na parte superior da placa amigo..
  4. Bom dia amigo. TEsta os capacitores e veja se há algum com curto ou em fuga.. se muito estiverem em curto ao lado do CI do setor responsavel pode ser o CI mesmo ai tente fazer a troca!!! Semana passada me apareceu tambem um G4 plus com este mesmo problema troquei o CI deu tudo certo Me mantenha informado.....
  5. Bom dia amigos andreti viu fizesse o teste com o multimetro no conector da bateria? trocasse a bateria? testa quanto chega de voltagem no conector nos polos positivos e negativos.. caso voce troque a bateria e nao resolva faça uma resolda no ponto terra do conector faça um reforço pq o ponto terra se estiver soldado mais com solda fria nao da resistencia ai mostra ele carregando mais nao tem aterramento suficiente para subir a carga. entao primeiro de tudo tente trocar a bateria. Me mantenha informado...
  6. verifica se a placa ta esquentando coloca o aparelho na fonte com 4.3v tenta liga ele e me diz quant de corrente ela fica se ela sobe pra 0.20+ ou fik em 0.8 ou fik zerada deps de startar! e verifica se a placa esquenta em algum ponto!!! tive um j5 com o mesmo problema ontem era o CI de RF
  7. ok! abra o aparelho e faça uma resolda dos componentes responsaveis no setor do alto falante auricular faça uma ressolda veja se a placa nao esta com algum componentes oxidado remova as blindagens caso necessario! faça uma limpeza e faça a resolda!
  8. tenta fazer um hard e se nao resolver fazer o softwre dele.
  9. Tentou trocar a bateria? fizesse os testes com o conector de carga? ta bem soldado? ainda assim nao foi!! entao tenta fazer um reforço no ponto TERRA do conector o problema as vezes pode ser o aterramento ele ate identifica que ta carregando mais nao sobe a carga devido a baixo nivel de aterramento, ou como eu disse pode ser a bateria antes de tudo tente trocar a bateria dele poe uma outra em bom estado e teste!!! Fico no aguardo.....
  10. voce ja trocou o alto falante auricular? pode estar com defeito. me mantenha informado...
  11. Amigo, vc realizou os testes com o multimetro nos capacitores ao redor ou proximos do botao power? provavelmente tem algum capacitor em fuga veja bem (em Fuga) nao em curto que deixa a energia da bateria seguir para frente cajo nao aja um capacitor em fuga provavel que seja um diodo em curto, faça os testes garanto que vai achar alguma coisa...
  12. boa tarde amigos, retira a placa do aparelho fora da base e coloca o carregador nele apenas com a atc fora ai voce verifica se esquenta apenas assim coloca o dedo em cima dos componentes (retira todas as blindagens) akele q tiver esquentando testa com o multimetro, tambem testa a Voltagem no conector de carga juntamente com os pinos primarios akeles pontos proximos ao conector e no conector da bateria veja se esta chegando a voltagem certa... posta resultado ai fico no aguardo...
  13. O touch é de 2ª linha? tente usar fita dupla face akelas fininha preta aonde o botao home vai e aonde o touch encosta nas laterais. enjanbra ai amigo.
  14. Bom dia, faça a resolda no ponto terra do conector e testa. ja peguei g4 play com esse problema uma simples resolda no terra do conector de carga resolve. posta resultado.
  15. Bom dia amigo, venho lhe trazer algumas opçoes aqui haha... 1- coloca ele no carregador com a atc fora da base e verifica se a tensao chega la no conector da bateria a voltagem. 2- se chegar ta tudo certo e o problema é dali pra frente. 3- caso nao chegue a tensao certa a placa conserteza vai esquentar em algum ponto (retire todas as blindagens caso tenha) e vai colocando o dedo em cima dos componentes akele que voce sentir q ta esquentando testa com o multimetro na escala de diodo. 4- quando chega tensao certa do carrregador vai no setor de power manager retira o carregador e testa os capacitores muito importante nao esquecer da possibilidade de ter algma trilha rompida veja no esquema eletrico as trilhas e testa de 1 conexao a outra e veja se ta tudo certo tambem vale lembbrar que quando voce achar o curto e for substituir o componente nao esquecer de retirar a solda velha e colocar uma nova (cuidado com o CI do power manager retirar ele e facil dificil e fazer o reballing dele) posta resultado ai