Dino Cell

Membro
  • Total de itens

    16
  • Registro em

  • Última visita

Sobre Dino Cell

Informações do Perfil

  • Sexo
    Male

Últimos Visitantes

450 visualizações
  1. PERFEITO, resolveu dois problemas q tava tendo aqui após troca da tela, nao subia a carga e nem dava sinal de operadora
  2. Bom dia, mesmo problema aqui, além de não carregar, não pega área, tudo após ser feita a troca do display
  3. Bom dia amigos, essa semana recebi um aparelho que passou por outra assistência, rasgaram flex do botão home e também voltou sem sinal de wi-fi e bluetooth, ele até ativa, mas o sinal é fraco ou inexistente (só funciona com o aparelho colado no roteador) verifiquei a antena e nada fora do normal, esse aparelho possui outra antena de sinal? onde? agradeco quem puder salvar nessa ai
  4. Bom dia, boa tarde ou boa noite! Entrou um ATC K8 Novo aqui na bancada e desde que ele chegou só apareceu problema. Cliente solicitou a troca da tela e quando o mesmo veio buscar, o touch nao funcionava, constatei que tinha um ponto de oxidação no conector do touch e fiz a resolda, voltou a funcionar normalmente. No outro dia o cliente voltou alegando que só aparecia o logo da LG bem rápido e sumia. Liguei na fonte e a placa ta ligando normalmente, fiz a desoxidação de todo o aparelho, deixei o final de semana no banho químico e liguei o aparelho agora na segunda-feira e o mesmo ainda liga a placa, porém nem aparece mais o logo da LG ao ligar, a tela não da sinal. Testei em outra placa e ta funcionando normal. Alguém tem o esquema elétrico ou sabe quais os componentes devo resoldar ou trocar pra ter a imagem de volta? Resoldei o conector do LCD também e nada aparece :/
  5. acho que acabei espatulando o touch, algumas partes voltam a funcionar as vezes
  6. Boa tarde galera, entrou um MOTO G5S aqui na assistencia pra trocar conector de carga, troquei e fechei, aí percebi que o touch parou de funcionar em algumas partes (no meio e nos botões inferiores), perdi a peça ou tem algo que possa fazer?
  7. Entendi amigos, até então nao voltou nenhum que fiz esses procedimentos, pode ser uma incrivel coincidencia, mas tem quebrado um galho e pagado umas contas ultimamente kkkkk
  8. Há alguns meses não tenho mais problemas com erros conhecidos (erro 1, 50, 70 e demais) na restauração de sistema de iPhones a partir do iTunes com uma simples solução que vi em alguns vídeos americanos, vou esquentando a placa com um secador enquanto o iTunes faz o serviço de restauração. Absolutamente todos os erros até então foram solucionados com essa simples prática. Mas como técnico e curioso, fico me perguntando o que faz essa solução ser tão eficaz? O que exatamente ocorre ali? Uma das alternativas que pensei foi que alguns componentes falham na hora da atualização e o calor dilata esses componentes fechando o contato. Posso estar enganado, por isso recorri ao fórum pra sanar essa dúvida.
  9. Peguei um aparelho de uma cliente aqui e troquei o frontal, ela tinha se queixado antes que o som sai meio rouco aí troquei o auto falante, porém continuou com som rouco, aí peguei outro (original, retirado, com bom funcionamento) e ainda assim fica rouco. Seria problema na placa? Uma resolda no CI de aúdio resolveria? Ajudem amigos
  10. Obrigado a todos por ajudarem, nao tinha oxidação na placa e nem curto (aparentemente), entrei em contato com a cliente e optamos por desativar o vibracall pra sempre mesmo kkkk Peço a moderação que feche o tópico.
  11. Então, recebi um aparelho moto G2 informado que não parava de vibrar (chegou descarregado) Reativei a bateria e recoloquei, não vibrava, funcionando normal até então. Quando fui fechar o aparelho, em alguns parafusos específicos quando eu apertava, o aparelho vibrava sem parar; Quando eu folgava, parava de vibrar. Alguma ideia do que possa ser?