pcwizard

Membro
  • Total de itens

    10
  • Registro em

  • Última visita

Sobre pcwizard

Informações do Perfil

  • Profissão
    programador

Últimos Visitantes

55 visualizações
  1. você já verificou a conexão do touch, ela fica na parte superior do aparelho se não me engano lado direito. veja se não existe nenhuma obstrução
  2. você já verificou se não existe um curto no aparelho? verifique os componentes perto do CI de rede.
  3. houve alguma atualização?? ele parou após queda? ele reconhece conexões ? o Wifi Chega a ligar? você já testou com multímetro?
  4. entendo que elas são diferenças, inclusive já comprei a estufa UV, minha maior dúvida é, quando utilizar uv e quando usar b7000
  5. Bom dia. tenho uma assistencia e decidi que vou começar a fazer trocar de vidro/touch e me surgiu uma duvida ; conversando com alguns colegas técnicos alguns me disseram que usam COLa UV e outro a b7000, pesquisando na internet vi que isso depende do aparelho... minha dúvida é.. qual melhor opção? existe uma regra sobre quais modelos usar a UV e quais usar a b7000, se sim quais... já peguei alguns aparelhos onde o cliente veio de outra assistencia e existia um espaço entre o vidro e o display (se fosse pressionado com pouca pressão ele tocava o display.. como evitar isso.. se puderem dar algumas dicas, fico grato.
  6. problema resolvido... removi a blindagem e troquei os componentes em curto.. eles estavam impedindo o aparelho que reconhecer corretamente a bateria e por segurança ele não ligava.. por isso q na fonte ou com jumper funcionava...
  7. já tentei.. acredito que deve ser algum curto na placa.. pois com positivo e negativo direto liga... achei um video onde o cara faz o mesmo que eu... na bateria para funcionar.. aparentemente o prblema esta na bateria (já que o jumper é feito nela.) mas não é.. é na placa... pois ela so liga com jumper.
  8. gente deixe eu relatar o ocorrido.. Seguinte o aparelho ligava norlamente na fonte então presumi que fosse bateria, comprei uma nova porém o mesmo problema e no multímetro a bateria mostarva 3.7 ou seja a bateria estava ok, os contatos dela tbm... mas por questão de precaução decidi fazer um jumper dos polos para as soldas e pra minha surpresa quando fiz um jumper na bateria para as soldas do flat ela ligava... moral da história é a placa que esta com problema e pelo que pesquisei é um problema muito comum hj vou remover a blindagem e procurar um o problema... o engraçado é que por fazer um jumper na bateria ela funciona.... qualquer coisa atualizo vocês.
  9. eu fiz isso e um conector minúsculo eu deixo a fonte em um terra e uso uma ponta para conectar o poseitivo na entrada da placa mas não liga, pelo que vi existe um macete um lugar que tem que precisar para o power funcionar... pesquisando encontrei um pessoal falando que tem que remapear a bateria ou algo do tipo
  10. Boa noite amigos, hj peço encarecidamente a ajuda de vocês xperia e3 Não liga, quando conecto tomada pisca luz vermelha e as vezes aparece imagem de carregando quando aperto o power, Penso ser a bateria mas pesquisei na net e vi diversos casos parecidos onde a substituição da bateria não resolve, o conector da bateria é muito pequeno mas quando conecto na fonte hikari (alguem sabe como conectar esse aparelho na fonte de bancada?), não consigo ligar apertando o power... alguém já passou por isso sabe o fazer