CarlosMathiasJr

Colaborador
  • Total de itens

    136
  • Registro em

  • Última visita

Sobre CarlosMathiasJr

Últimos Visitantes

735 visualizações
  1. Boa tarde Estou com um g4 play que caiu na água fiz o banho químico e voltou menos as câmeras traseira e frontal, quando aperto para entrar nelas da erro, ja substitui as mesmas e nada, verifiquei as tensões do conectores e esta tudo certo. alguém da uma dica? Obrigadoo
  2. @Fabinho 1991 boa tade, sabe me dizer aonde fica esse diodo, estou com dificuldade de achar. mt obrigado amigo
  3. Bom dia amigo, estou com um xt1792 bom o boot corrompido, preciso passar o srf que baixei no CLAN SOFT, porém só tem esses modelos na minha box, eu tenho uma octoplus e medusa pro segue foto. obg !!
  4. @PauloHenriqueCCP tentei e parece que os comandos passam direto, quando jogo "fastboot device" da nada, so consigo reiniciar ele pelo cmd
  5. @PauloHenriqueCCP amigo, vc poderia me dar uma ajuda? o meu esta dando error "failed to pass validaton, backup to fastboot" so via emmc?
  6. Boa Tarde, Estou com um moto g5s que deu esse error apos passar rom "segue foto" brikei o telefone? Alguem pode me ajudar?
  7. Boa tarde, estou com um atc em minha bancada batendo cabeça e não consigo, alguem poderia me dar uma luz? Obrigado
  8. Boa Tarde, Estou com um xt1033 em minha bancada que preciso formatar pelo recovery, porém ele não formata.. fiz o desbloqueio do bootloader e tentei passar uma nova rom e nada.. Alguém já pegou algo assim? OBGG
  9. ola boa tarde esto com um g6 play na bancada travado na logo obs: o mesmo e pirata. alguém sabe como passar a room neste aparelho?
  10. bom dia Estou com um j730g em minha bancada que não pega o botão para voltar e nem o de tarefa, ja conferi as antenas e esta passando voltagem, eu tentei apertar direto na placa sem o uso do contato e nada, no esquema elétrico eu não encontrei nada... alguém ja pegou algo assim? Obrigado
  11. Alguém teria esse esquema elétrico ? do M2520
  12. Estou com um g5 plus que está com o mesmo problema, ele chegou na minha bancada com curto, não ligava! estava com curto no componente D1404 (segue foto). Logo depois da troca o curto acabou, ligou normalmente, porem ele fica como se estivesse carregando sem estar conectado, ele carrega e liga normalmente. oque pode ser? Sera que so trocando o PMIC para resolve??
  13. @Jesiel Pfeifer fico no aguardo meu amigo, muito obrigado!!!
  14. Boa tarde, Estou com esse atc brickado, tenho uma box Medusa Pro e segui passo a passo, soldei o botão que vai no terra e capacitor interligado por um botao (segue imagem) e nada, não reconhece a porta usb. Alguem que ja tenha feito poderia me ajudar? Obrigado
  15. @Cleyton Moreira ele chegou aqui sexta passada fiz uma limpeza local, testei os capacitores em volta e nada, tentei mexer novamente agora e dps testar 5 frontais ele pegou com uma mas a imagem esta tremendo e apaga as vezes do nada, vou tentar trocar o conector fpc dele, oq acha ?