Ir para conteúdo

RenatoAlvizi

Iniciante
  • Total de itens

    3
  • Registro em

  • Última visita

Sobre RenatoAlvizi

  • Data de Nascimento 30-04-1998

Informações do Perfil

  • Sexo
    Male
  • Local:
    São João das Duas Pontes - SP
  • Local de Trabalho
    Adquirir mais conhecimento e discutir uma forma de melhorar os reparos realizados em smartphones
  • Trabalho atual
    Tecnico em Informática

Últimos Visitantes

265 visualizações
  1. RenatoAlvizi

    Erro - Google Play Services Parou

    Recentemente chegaram 2 aparelhos motorola (Um moto G-xt1033 e um moto E-xt1025) em minha assistência, ambos com o mesmo problema. Ao tentar fazer login na Play Store, logo depois de digitar a senha, ocorria um erro (Google Play Services parou). Os dois aparelhos rodavam Android 5.1 e mesmo reinstalando a ROM o problema permaneceu. Só consegui solucionar desbloqueando o bootloader para conseguir fazer downgrade e posteriormente atualizar via OTA (os aparelhos tem uma proteção e com o bootloader bloqueado, ele impede a gravação de uma ROM mais antiga que a ja instalada). Aparentemente é um problema com a ROM 5.1 e acredito que vem acontecendo em outras marcas também (http://www.clangsm.com.br/topic/109443-sony-t2-google-parou/?_fromLogin=1) Talvez seja um problema temporário, mas fica aqui a dica pra quem não está conseguindo resolver. E se alguém souber uma maneira mais fácil de solucionar, agradeço.
  2. RenatoAlvizi

    S3 Gt I9300 não sai do modo Downloading

    Boa tarde amigos, obrigado pela ajuda. Eu ja tinha até limpado a placa com alcool isopropílico antes de criar o tópico, mas verificando o conector de carga, notei alguns componentes com um pouco de oxidação perto da memória. Limpei e parou de entrar no modo downloading sozinho. Ainda assim o mesmo não iniciava mesmo regravando o software (travado na tela inicial do galaxy). Após baixar o bootloader e aplicar como uma atualização pelo cartão SD, instalei novamente a rom pelo odin e finalmente o aparelho ligou. Está funcionando como novo agora.
  3. RenatoAlvizi

    S3 Gt I9300 não sai do modo Downloading

    Olá amigos, to com um problema em um S3, assim que conecto a bateria, o aparelho liga em modo "downloading". Apos atualizar o bootloader e reinstalar a rom, o mesmo liga normalmente. Acontece que quando retiro a bateria o aparelho retorna ao modo downloading
×