ThiAugust

Colaborador
  • Total de itens

    77
  • Registro em

  • Última visita

  • Dias Ganhos

    1

ThiAugust venceu a última vez em Setembro 12 2017

ThiAugust had the most liked content!

1 Seguidor

Sobre ThiAugust

  • Data de Nascimento 30-06-1991

Informações do Perfil

  • Sexo
    Masculino
  • Local:
    Mirante do Paranapanema - SP
  • Local de Trabalho
    Suporte Cell - Assistência Técnica
  • Trabalho atual
    Técnico Proprietário

Últimos Visitantes

635 visualizações
  1. estranho, utilizei a global também, tu poderia upar o arquivo que esta usando pra testar aqui?
  2. Está usando qual tipo de firmware? global, china, developer?? pois no vídeo é feito para aparelhos mtk e dito que não funciona na global somente firmware china.
  3. O Desbloqueio da problema no wifi, se você rescrever a partição persist o wifi volta mas a conta rebloqueia, se usar um chip com dados móveis também. Restei editar a firmware mas não resolveu, se o amigo @tupic realmente faz assim, posta um vídeo ou alguma coisa do tipo pra gente.!
  4. Vou fazer esse teste.!
  5. Amigo como fizestes pela MRT? sendo que nele nem tem o modelo Mi 6?? Obs: Possuo ela aqui atualizada.
  6. Tem que passar o facão mesmo.! #Apoiado
  7. ThiAugust

    APLEE 6s com alto consumo

    Boa Tarde amigo, você tem que ser mais especifico.... 1- A placa tem consumo desligada, se sim qual o consumo? 2- Ligado, em modo stand by qual o consumo? 3- Todas as funções do telefone e periféricos estão funcionando?
  8. ThiAugust

    Iphone 6 (A1549) - Em curto após molhar

    Atualizando: Em nova inspeção encontrei o capacitor [C1271] meio solto, removi o mesmo e o problema de ficar consumindo 1A sanou, a placa não indica mais curto de primeiro momento, mas ao pressionar power volta a acusar curto total, aterrando a linha PP_BATT_VCC somente, depois de um tempo desligado, para de acusar... ao remover a bobina [L1604] para de dar esse problema, mas ao pressionar power o consumo fica travado em 220mA.
  9. ThiAugust

    Iphone 6 (A1549) - Em curto após molhar

    Boa Tarde, Estou com este iphone que deu entrada com a linha positiva aterrada, em análise visual encontrei o capacitor [C5202_RF] avariado visualmente, fiz a remoção do mesmo e resolveu parcialmente o problema, porém agora ao alimentar a placa há um consumo de +1A, elevando a temperatura no PMIC, em testes houve hora de apresentar curto total novamente, quando isso ocorre os componentes que esquentam são a bobina [L1604] e o IC de áudio [U1601], já experimentei remover ambos e não resolveu, pois volta no consumo de +1A na placa, tanto a linha PP_VVC_MAIN e a PP_BATT_VCC em testes sem alimentação não indicam estar aterradas e após alimentar a placa indicam estar aterradas. Estou analisando novamente pós banho químico, para ver se encontro alguma luz para seguir... Mas se os amigos tiverem alguma dica fico agradecido.!
  10. ThiAugust

    trilhas do conector j701

    Boa Tarde, se o amigo pude-se envia uma foto nítida da placa, do setor do conector de carga/dados, talvez daria pra lhe ajuda-lo melhor.!
  11. Salve galera, Estou com um G4 plus na bancada, já retirei todas as blindagens e avaliei visualmente (no microscópio) e não encontrei nenhum ponto alarmante ou indicativo, o que o corre é o seguinte, o aparelho não indica consumo nenhum desligado e ao pressionar o power o consumo se eleva a 290mA, abaixa para 230mA, retorna pra 290mA e fica assim, quando solta o power zera. Estou avaliando, no esquema elétrico [L3] parece que o aparelho é só feito por setor de RF que é bem mastigado, já outros blocos não é tão elaborado, nem fluxograma tem, alguém já pegou assim e ou tem alguma ideia de por onde seguir?
  12. ThiAugust

    IPhone 6 com câmera escura traseira e frontal

    Magina, te indico a verificar as linhas de alimentação das câmeras, se estiver faltando, percorre as linhas, ambas vão te levar a um conversor (uma micro bga de 4 esferas) o problema pode estar nele, se não estiver verifica as tensões das linhas dele, para ver se está correto.!
  13. ThiAugust

    IPhone 6 com câmera escura traseira e frontal

    É, nesse local exato não tem e/ou não passa nenhuma trilha importante, o problema não vai ser ae.!
  14. ThiAugust

    IPhone 6 com câmera escura traseira e frontal

    Visualmente não parece que rompeu trilha não, somente arrancou a primeira camada (verniz) da placa... me passa a localização exata desse pronto pra mim ver no ZWX.
  15. ThiAugust

    J110 sem audio

    Pelo esquema elétrico, verifica qual a linha de identificação do fone, e analisa ela pra ver se encontra algum ponto alarmante, a e claro, sempre faça o software antes, pois pode ser um simples reparo de software.!