juliano saadeh

Membro
  • Total de itens

    23
  • Registro em

  • Última visita

Sobre juliano saadeh

Últimos Visitantes

304 visualizações
  1. juliano saadeh

    iPhone 7 ( tela maçã )

    Bom dia, entrou um iPhone 7 aqui. Cliente disse que ele se desligou do nada e ficou com a tela da maçã em loop, não sai mais disso. O que eu já fiz: - troquei o botão home - troquei a bateria - abri o aparelho e vise tinha algum sinal de humidade, mas está tudo ok. - Tentei atualizar e restaurar pelo iTunes e não funcionou também. Na processo q aparece a mensagem "" esperando iPhone" Da errei 4005. - vi aqui no clan q poderia ser um IC de áudio para ressoldar. Fiz a ressolda no componente e também não funcionou, fica só em loop e não passa software pelo itunes. Alguém tem alguma outra dica ?
  2. juliano saadeh

    Moto g1 - com LED mas sem imagem.

    Estou com um moto g1 que quando eu ligo ele aparece o simbulo da Motorola e aparece ele inciando normalmente, mas quando ele vai entrar p iniciar a tela fica toda preta e com s leds do combo aceso. Ja troquei duas vezes a rom dele, ja fiz hard reset e não adianta, continua a mesma coisa. A placa pnsei em da uma olhada mas quando ele esta iniciando a imagem aparece normal, so quando ele vai entrar na tela de inicio a tela fica assim.
  3. juliano saadeh

    MOTO X1 - não carrega desligado

    Bom dia estou com um moto x1 que estava com o conector estragado. quando abri ele vi que as trilhas do conector estavam arrancadas, as unicas que estavam no lugar eram a trilha do positivo e negativo da placa para por o conector. coloquei o conector novo na placa, mas ele so carrega quando o aparelho esta ligado, quando deligo ele ele da sinal que esta carregandoo mas fica reiniciando como se tivesse tirado e colocando o cabo ( obs: isso acontece quando ele esta desligado, ligado o aparelho funciona normalmente).
  4. Consegui, coloquei uma bateria original e funcionou normalmente.
  5. vc pode me mostrar onde fica o controlador de carga?
  6. Bom dia, estou com um iphone 4s aqui na assistencia. O ciente chegou reclamando q a bateria dee dura pouco, normalmente troco a bateria e fica bom. Mas apos trocar a bateria a primeira carga dele foi normal a porcentagem da bateria dele subiu com ele ligado no carregador. Mas depois da primeira carga quando tiro o cabo e coloco novamente a porcentagem da bateria não muda e ele reinicia do nada, depois de reiniciar dai sim a porcentagem da batera muda. - Ja testei outro conector, cabos e fontes originais. - Ja testei tres baterias diferentes nele. OBS: a primeira carga o aparelho e a bateria funcionam normalmente mas deppois da primeira ele buga..... pode ser a placa que esta danificando a bateria? Alguem pode me ajudar?
  7. nao tem sinal de oxidação, tirei o flax do conector paraver se era problema, ja cooquei bateria original e nada de funcionar.
  8. Bom dia estou com um problema que nao consigo resolver. Estou com um 3502 samsung aqui na assitencia que esta dando uma mensagem quando coloco ele p carregar: - Carregamento em pausa - Temperatura da bateria muito baixa. Ele não estava com problema de carga, ele chegou aqui com looping para trocar a rom. Fiz o procedimento do sistema ele funcionou normalmente, mas depois de um tempo começou a aparecer essa mensagem. troquei a rom novamente e continuou do mesmo jeito.
  9. juliano saadeh

    Interrogação na bateria moto g1

    troquei um conector de carga do moto g1, no comeo ele funcionou normalmente mas depois o celular se desliga e aparece um sinal de interrogação na bateria do aparelho. ja troquei o conector duas vezes utilizei de carcaças velhas testei eles com o multimetro e estao funcionando normal. alguem pJde me ajudar?
  10. juliano saadeh

    Desbloqueio Moto G5 - Privacy Protection password to unlock.

    não funcionou esse metodo
  11. Chegou um moto G5 (xt1683) aqui na assistencia que esta pedindo uma senha logo quando ele liga com a seguinte mensagem: Please enter de Privacy Protection password to unlock. ja tentei fazer o hard reset mas ele não no modo fastboot Alguem pode me ajudar?
  12. juliano saadeh

    [Resolvido] CCE SK504 - Looping

    Consegui, passei o arquivo cwm e a rom p cartao de memoria, depois instalei o cwm e em seguida a rom pelo cartao. Voltou a funcionar. Obrigado!
  13. juliano saadeh

    POSITIVO ( Senha na BIOS): Enter password

    _ ja tentei tambem varias tentativas para ver se aparece aquela numeração para eu poder pegar a senha na Internet. mas quando tento as tres vezes ele não aparece nada.
  14. juliano saadeh

    POSITIVO ( Senha na BIOS): Enter password

    Bom dia estou com um positivo STILO XRI3150. O cliente chegou na assistencia falando que o notebook simplesmente ficou pedindo uma senha: Enter Password. - Ja tentei as senhas padrao que existem - Ja resetei a bios tirando a bateria e interna e a pilha. Obs: quando clico enter sem ter digitado nada ele entra na bios, porem não consigo mecher em nada, so consigo reiniciar o pc. O que eu posso fazer?