INFOCELL RM

Colaborador
  • Total de itens

    108
  • Registro em

  • Última visita

2 Seguidores

Sobre INFOCELL RM

  • Data de Nascimento 30-01-1986

Informações do Perfil

  • Sexo
    Masculino

Últimos Visitantes

1.380 visualizações
  1. Boa noite, se somente ele está em curto, tente remove-lo e ver se o curto persiste. Boa sorte e poste resultados.
  2. Boa tarde à todos, preciso da ajuda de vocês para um possível Jumper no botão power deste ATC, o mesmo foi molhado, fiz o banho químico, ele ligou a primeira vez e depois não deu mais pulso na fonte. O problema é só o power mesmo, pois o ATC, liga a tela quando conecta no carregador, sobe carga, e reconhece no PC. Segue fotos da placa e setor de power do esquema elétrico
  3. Já testou outra bateria? Se não, teste e poste resultados, tente outro carregador também.
  4. Bom dia, antes de abrir um novo tópico, dê uma pesquisada na área de manutenção e reparos. Aqui sua dúvida: [Hidden Content]
  5. Sempre é bom testar antes de remover o botão, outra dica é usar o ferro de solda pra removê-lo. Se for remover no soprador, coloque mais solda nos pads e nunca dê calor direto no botão.
  6. Qual o modelo exato do ATC? Assim fica melhor o pessoal poder ajudar, se possível, manda uma fote bem nítida da placa.
  7. Baixa o manual e verifica os valores dos componentes responsáveis pelo gerenciamento do botão power.
  8. Não tem nenhum consumo? mesmo desligado? Liga o ATC na fonte de bancada, e verifica o consumo dele após entrar em standby.
  9. Primeiramente tente trocar o lcd, se já fez isso, verifique se existe marcas de oxidação no conector do lcd.
  10. É técnico na área? Se não, sugiro levar numa assistência de sua confiança. Caso seja técnico, verifique possível oxidação na placa.
  11. Moto g4 plus xt 1640 não reconhece chip, verificar os valores dos componentes e fazer a substituição. No meu caso eram 2 resistores com valor abaixo do informado no manual de serviços.
  12. Boa tarde à todas, venho aqui para postar a solução do Moto G4 plus com o seguinte erro: "Erro na câmera, Câmera parou". Depois de muito procurar na internet alguma solução, me vi sem saída, pois a única solução era dar umas batudas com o aparelho em algo duro, o famoso jeitinho brasileiro. Portanto irei deixar a solução, explicada da forma que todos possam entender. Primeiramente analisar possíveis pontos de oxidação e removê-las, caso não resolva, verificar curto nos componentes próximos ao setor da câmera, caso não obtenha sucesso, partir para o reparo, seguindo as dicas das imagens abaixo. Não sei se é o lugar correto para postar, caso seja, avisem que mudo.
  13. Pessoal desculpem o erro, procuro ligação para o pino TP3
  14. Ainda estou na luta com este ATC, resolvi tirar o conector e fazer outra analise no microscopio e encontrei 2 pinos com a trilha rompida, a outra, circulado em azul se nao me engano é responsavel pelo LCD Power. Gostaria de saber onde posso ligar o TP1.
  15. Amigo, precisa dar mais uma limpeza nesta área ai, use limpa contato. tente isso: