Fernando Nunes.

Colaborador
  • Total de itens

    87
  • Registro em

  • Última visita

  • Dias Ganhos

    1

Histórico de Reputação

  1. Gostei
    Fernando Nunes. recebeu reputação de marciocolina em j5, j500m,ERRO NA CAMERA!!   
    @Marcelino jr, Então... Qual o tipo de erro que dá ?


    Vejamos ... 

    Para que a câmera tenha uma bom funcionamento precisamos que a mesma tenha comunicação e tensões de entrada. 

    Comunicação se dá pelos protocolos de MIPI e I2C qe vão para o nosso querido processador. E nossa tensões para a mesma funcionar são encontradas nos capacitores abaixo que vem do Power Manager U400, então confere os capacitores :

    C6013 = 2.8V ( VDD_CAM_SENSOR_A2P8 ).
    C6014 = 1.8V (VDD_CAM_SENSOR_IO_1P8 )
    C6015 = 1.2V ( VDD_CAM_CORE_1P2 )

    Tendo essas tensões provavelmente a mesma irá funcionar.
    Dependendo do erro que tenha no aparelho qual não foi citado aqui. 
    Pode ser também a falta de tensão no nosso LDO, onde le recebe uma tensão, faz uma comunicação e tem sua ENABLE ativa e libera a tensão que a câmera precise para funcionar.

    Lembrando também que a Câmera Traseira deve receber as tensões acima.

    Já para a Câmera Frontal o esquema é o mesmo. Ela deve possui tensão nos capacitores abaixo : 

    C6003 = 1.2V
    C6001 = 1.8V
    C6002 = 2.8V

    Também sugiro a você verificar o resistor R6004 pois o mesmo recebe a frequência do Cristal Oscilador para que a mesma venha a trabalhar corretamente. Faltando essa comunicação as câmeras param.



     
  2. Gostei
    Fernando Nunes. recebeu reputação de Matheus Fhellipe de Souza em MOTOROLA G4 PLUS XT1640 CARGA FALSA E SEM AUDIO   
    @Matheus Fhellipe de Souza, Olá amigo... 

    Sobre a questão de não carregar ainda desconfio do PMI8952, lhe sugeri a troca do componente, porém não sei se o fez. 

    Abaixo lhe ilustro o percurso de carga do aparelho, desde o conector de Carga J5000 passando pelo PMI8952 U2400, passando por um regulador interno dele incluindo a bobina L2400, percorrendo o FET de carga dentro do PMI8952 até sair no terminal de bateria.

    Dá uma verifica na bobina L2400 se ela não está aberta. 

    Setor de carga é somente nesse circuito que te ilustro abaixo.


    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

    Sobre a questão de áudio, o U2000 alimenta o setor de áudio, verifica se o capacitor C2528 não está em curto... 

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  3. Obrigado
    Fernando Nunes. recebeu reputação de MCT Tomoyosi em j5, j500m,ERRO NA CAMERA!!   
    @Marcelino jr, Então... Qual o tipo de erro que dá ?


    Vejamos ... 

    Para que a câmera tenha uma bom funcionamento precisamos que a mesma tenha comunicação e tensões de entrada. 

    Comunicação se dá pelos protocolos de MIPI e I2C qe vão para o nosso querido processador. E nossa tensões para a mesma funcionar são encontradas nos capacitores abaixo que vem do Power Manager U400, então confere os capacitores :

    C6013 = 2.8V ( VDD_CAM_SENSOR_A2P8 ).
    C6014 = 1.8V (VDD_CAM_SENSOR_IO_1P8 )
    C6015 = 1.2V ( VDD_CAM_CORE_1P2 )

    Tendo essas tensões provavelmente a mesma irá funcionar.
    Dependendo do erro que tenha no aparelho qual não foi citado aqui. 
    Pode ser também a falta de tensão no nosso LDO, onde le recebe uma tensão, faz uma comunicação e tem sua ENABLE ativa e libera a tensão que a câmera precise para funcionar.

    Lembrando também que a Câmera Traseira deve receber as tensões acima.

    Já para a Câmera Frontal o esquema é o mesmo. Ela deve possui tensão nos capacitores abaixo : 

    C6003 = 1.2V
    C6001 = 1.8V
    C6002 = 2.8V

    Também sugiro a você verificar o resistor R6004 pois o mesmo recebe a frequência do Cristal Oscilador para que a mesma venha a trabalhar corretamente. Faltando essa comunicação as câmeras param.



     
  4. Gostei
    Fernando Nunes. recebeu reputação de Matheus Fhellipe de Souza em MOTOROLA G4 PLUS XT1640 CARGA FALSA E SEM AUDIO   
    @Matheus Fhellipe de Souza, quando você remove o cabo USB do aparelho ele ainda permanece ativo o raio de carga ?

    Sugiro você aferir em escala de diodo reverso os terminais de carga  do aparelho.
    O que pode estar ocorrendo é que o aparelho está tendo a identificação de um cabo no seu conector, mas não está ativando a carga nas linhas D+ e D-.

    Também observe lá nas configurações da bateria se aparece CONECTO USB ou CONECTADO CA.

    Sobre o áudio estar baixo e analisando o esquemático aqui. Tanto a linha de Carga quanto a de áudio são gerenciadas pelo U2000 ( PMI8952 ) , em sugestão sugeria trocar esse PMI8952.

    No PMI8952 temos a IO VDD_AUDIO que é uma VREG_L5_1P8.
  5. Gostei
    Fernando Nunes. recebeu reputação de Leandro Decol em PRAZO PARA O CLIENTE BUSCAR O CELULAR CONSERTADO??   
    Isto é um assunto muito delicado. 

    Visto que pelo CDC não podemos desfazer, alienar ou praticar quaisquer ações encima do aparelho do cliente. Já é discutido esse assunto em vários fóruns quais participo.

    Entretanto foi implementado um PL qual tem sua característica descrita abaixo, mas não sei se a mesma chegou a ser aprovada e passou a ser lei.

    "O PL 4668/16 estabelece o prazo de 60 dias para a retirada pelo proprietário, de equipamento eletrônico deixado na assistência técnica para conserto.1O PL 4668/16 recebeu proposta de texto substitutivo da Comissão de Defesa do Consumidor da Câmara dos Deputados ampliando o prazo para 180 dias. "

    Segundo na forma do artigo 51 do Código de Defesa do Consumidor é comum o “esquecimento”, não sendo possível, portanto, a aplicação da sanção de perda de propriedade do produto. Em resumo as assistência não pode vender o produto e é considerado abusivo a forma e prazo, imputando em suas OS prazos de perdimento como forma de custeio.

    Quando um produto é deixado em qualquer estabelecimento para reparo, melhoria, troca, orçamento ou avaliação, e não é retirado, pode-se pensar que houve o abandono do bem. Porém, não pode haver esse tipo de entendimento, já que o abandono não se presume. O estabelecimento, portanto, em nenhuma hipótese pode vender, doar e/ou se desfazer do produto, sob pena de responder civil e criminalmente por tal ato. Pode, no entanto, cobrar pela estadia do objeto que está sob sua guarda, a contar do prazo estipulado para a retirada após o reparo; isto porque o estabelecimento terá despesas e responsabilidades pela guarda do bem.

    Diariamente os Procons registram reclamações contra os fornecedores de serviços de assistência técnica, pelo fato da apropriação do produto depositado para o conserto, chegando a vendê-lo em determinados casos, ao argumento que o consumidor deixou ultrapassar o prazo de tolerância do produto no estabelecimento do fornecedor.

    Na realidade, o fato de o consumidor não comparecer na data designada para apanhar o produto deixado para o conserto, não pode ser considerado como abandono. 
  6. Gostei
    Fernando Nunes. recebeu reputação de Maikon Santos em j5, j500m,ERRO NA CAMERA!!   
    @Marcelino jr, Então... Qual o tipo de erro que dá ?


    Vejamos ... 

    Para que a câmera tenha uma bom funcionamento precisamos que a mesma tenha comunicação e tensões de entrada. 

    Comunicação se dá pelos protocolos de MIPI e I2C qe vão para o nosso querido processador. E nossa tensões para a mesma funcionar são encontradas nos capacitores abaixo que vem do Power Manager U400, então confere os capacitores :

    C6013 = 2.8V ( VDD_CAM_SENSOR_A2P8 ).
    C6014 = 1.8V (VDD_CAM_SENSOR_IO_1P8 )
    C6015 = 1.2V ( VDD_CAM_CORE_1P2 )

    Tendo essas tensões provavelmente a mesma irá funcionar.
    Dependendo do erro que tenha no aparelho qual não foi citado aqui. 
    Pode ser também a falta de tensão no nosso LDO, onde le recebe uma tensão, faz uma comunicação e tem sua ENABLE ativa e libera a tensão que a câmera precise para funcionar.

    Lembrando também que a Câmera Traseira deve receber as tensões acima.

    Já para a Câmera Frontal o esquema é o mesmo. Ela deve possui tensão nos capacitores abaixo : 

    C6003 = 1.2V
    C6001 = 1.8V
    C6002 = 2.8V

    Também sugiro a você verificar o resistor R6004 pois o mesmo recebe a frequência do Cristal Oscilador para que a mesma venha a trabalhar corretamente. Faltando essa comunicação as câmeras param.



     
  7. Gostei
    Fernando Nunes. recebeu reputação de Cleyton Moreira em j5, j500m,ERRO NA CAMERA!!   
    @Marcelino jr, Então... Qual o tipo de erro que dá ?


    Vejamos ... 

    Para que a câmera tenha uma bom funcionamento precisamos que a mesma tenha comunicação e tensões de entrada. 

    Comunicação se dá pelos protocolos de MIPI e I2C qe vão para o nosso querido processador. E nossa tensões para a mesma funcionar são encontradas nos capacitores abaixo que vem do Power Manager U400, então confere os capacitores :

    C6013 = 2.8V ( VDD_CAM_SENSOR_A2P8 ).
    C6014 = 1.8V (VDD_CAM_SENSOR_IO_1P8 )
    C6015 = 1.2V ( VDD_CAM_CORE_1P2 )

    Tendo essas tensões provavelmente a mesma irá funcionar.
    Dependendo do erro que tenha no aparelho qual não foi citado aqui. 
    Pode ser também a falta de tensão no nosso LDO, onde le recebe uma tensão, faz uma comunicação e tem sua ENABLE ativa e libera a tensão que a câmera precise para funcionar.

    Lembrando também que a Câmera Traseira deve receber as tensões acima.

    Já para a Câmera Frontal o esquema é o mesmo. Ela deve possui tensão nos capacitores abaixo : 

    C6003 = 1.2V
    C6001 = 1.8V
    C6002 = 2.8V

    Também sugiro a você verificar o resistor R6004 pois o mesmo recebe a frequência do Cristal Oscilador para que a mesma venha a trabalhar corretamente. Faltando essa comunicação as câmeras param.



     
  8. Gostei
    Fernando Nunes. recebeu reputação de Cleyton Moreira em MOTOROLA G4 PLUS XT1640 CARGA FALSA E SEM AUDIO   
    @Matheus Fhellipe de Souza, quando você remove o cabo USB do aparelho ele ainda permanece ativo o raio de carga ?

    Sugiro você aferir em escala de diodo reverso os terminais de carga  do aparelho.
    O que pode estar ocorrendo é que o aparelho está tendo a identificação de um cabo no seu conector, mas não está ativando a carga nas linhas D+ e D-.

    Também observe lá nas configurações da bateria se aparece CONECTO USB ou CONECTADO CA.

    Sobre o áudio estar baixo e analisando o esquemático aqui. Tanto a linha de Carga quanto a de áudio são gerenciadas pelo U2000 ( PMI8952 ) , em sugestão sugeria trocar esse PMI8952.

    No PMI8952 temos a IO VDD_AUDIO que é uma VREG_L5_1P8.
  9. Gostei
    Fernando Nunes. recebeu reputação de fbandeirabr em ERRO NO BLANK FLASH - MOTO G4 PLUS "BRIKADO"   
    Note a última linha de comando FAILED, esse erro é quando o arquivo não consegue enviar as informações para a Emmc, nesse caso somente com o aparelho desmontado, realizando PINOUTS e reparando o Boot através da Ferramenta Medusa Pro ou Easy JTAG.

    Se precisar de serviços terceirizamos para lojistas.
  10. Gostei
    Fernando Nunes. recebeu reputação de Cristiano de Moraes em FRP Moto g7 Play Xt1952 - Android 9 , qual box tá fazendo ?   
    Sim, foi o que conversei com o amigo @Jesiel Pfeifer agora pouco via WhatsApp. 
    Existem meios que levam ao mesmo resultado. O seu é um. Porém usei outro método. 

    Interessante é que chegamos a um mesmo fim e podemos ver a onde estávamos cometendo erro.
  11. Gostei
    Fernando Nunes. recebeu reputação de Jesiel Pfeifer em FRP Moto g7 Play Xt1952 - Android 9 , qual box tá fazendo ?   
    Sim, foi o que conversei com o amigo @Jesiel Pfeifer agora pouco via WhatsApp. 
    Existem meios que levam ao mesmo resultado. O seu é um. Porém usei outro método. 

    Interessante é que chegamos a um mesmo fim e podemos ver a onde estávamos cometendo erro.
  12. Triste
    Fernando Nunes. recebeu reputação de Henriquezxc em K10 k430TV Duvida reparo de boot   
    Também estou com um LG K430TV tentando fazer a leitura através da medusa pro, porém tenho o erro 001 conforme nas imagem acima dos colegas. 

    Tenho 3 placas para reparo e nenhuma deu certo, seria erro nos pinout ou as emmc estão danificadas ?
  13. Gostei
    Fernando Nunes. recebeu reputação de Júnior mello em G532m (J2 Prime) morreu depois de passar combination   
    Peguei 2 G532M após passar combination para remover FRP que morreram, achei estranho, Mas consegui revive-los pela MEDUSA. E fiz vários teste em cima dele

    Criei um SRF para o modelo, visto que o mesmo só consegui com os arquivos BOOTLOADER da ROM do PERU.
  14. Obrigado
    Fernando Nunes. deu reputação a Jesiel Pfeifer em Como criar arquivo logo.bin para remover aviso desbloqueio de bootloader   
    Olá senhores!
     
    Trago mais um tutorial para Motorola dessa vez é como criar o arquivo logo.bin para remover o aviso na tela do aparelho quando o bootloader é desbloqueado, o processo é simples e rápido, todos os passos terão explicações por escrito e gifs demonstrativos, o aparelho utilizado nesse tutorial foi o Moto G3 XT1543 mas funciona perfeitamente em outros aparelhos da linha Motorola.

    Requisitos:
    1 - Moto Boot Logo Maker -> 
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. 2 - Arquivos ADB (Caso não tenha, dentro da pasta do programa encontra-se todos os arquivos e comandos necessários para fazer o procedimento)
     
    Procedimento:

    1 - Abra o programa e pasta de onde está a rom do aparelho que deseja criar o logo original e remover o aviso de desbloqueio, encontre o arquivo logo.bin e arraste para dentro do programa:
     

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
    2 - Ao terminar de analisar os arquivos é necessário extrair a imagem do logo original, para fazer isso ache e selecione  logo_boot e clique em "extract" e salve em uma pasta separada.
     

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
    3 - Para substituir a imagem do aviso de desbloqueio do bootloader selecione a imagem logo_unlocked, clique em "Replace" e selecione a imagem do logo original que foi extraído no passo 2.
     

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
    4 - Depois de ter extraído e substituído a imagem do aviso do bootloader é necessário salvar o arquivo em formato bin para que possamos instalar no aparelho novamente, para fazer isso clique em "File" e vá em "Save as" na aba "Tipo" abaixo do nome do arquivo selecione o formato "Bin File" e salve com o nome de "logo" no final o arquivo deve ficar como logo.bin 
    Obs: Salve a imagem e o arquivo em local diferente da ROM Original para não ter problemas na hora da instalação do arquivo
     

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
    5 - Depois de ter salvo, copie os arquivos de ADB e Fastboot junto com o bat para o mesmo local de onde foi salvo o logo modificado e conecte o aparelho em modo fastboot e execute o bat.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
    Pronto, depois de todos os passos executados corretamente o aparelho deve ficar sem o aviso de desbloqueio de bootloader como na imagem abaixo:

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
    Em aparelhos mais novos como no Moto G5s Plus (XT1802) é necessário fazer o mesmo procedimento mas substituindo o arquivo com nome de "orange".

    Qualquer duvida sobre o procedimento citado acima poste abaixo que te responderei o quanto antes.

     
  15. Gostei
    Fernando Nunes. deu reputação a GuiiiCugler em SOLUÇÃO DEFINITIVA MOTO G1 XT1033 TODOS BRICKS (BOOT UP FAILED, SYSTEM IMAGE, DESBLOQUEIO DE BOOTLOADER, QUALCONM 9008 ETC)   
    Olá pessoal, venho trazer aqui a solução para o moto g1 xt1033 hard brickado, testei em 4 situações, sendo elas: boot up failed, failed to validate system image, flash fail gpt/motoboot, qualconm 9008 e sem conseguir desbloquear o bootloader.
    Arquivos que serão utilizados: oversleeper tools,  qboot utility lollipop update , Instalador automático de ROM, ROM XT1033 5.1 ou ROM XT1033 4.4.4
    1º Se o seu aparelho acessa normalmente o bootloader, execute o Bricker Tool, caso esteja em Qualconm 9008 pule para o passo 2;
    2º Execute o blankflash, e o aparelho deverá reiniciar em modo fastboot;
    3º Extraia a ROM e o Instalador para a mesma pasta e execute o arquivo RETAIL AS.bat;
    4º Inicie o aparelho e restaure de fábrica.
     
    SE DER FAIL APÓS O 2º PASSO INSTALE ANTES O SEGUINTE ARQUIVO GPT (clique) COM O COMANDO: fastboot flash partition gpt gpt.bin, ou coloque na pasta da ROM substituindo o arquivo.
     
    Espero que ajude, estava com 5 aparelhos "mortos" há um bom tempo e só encontrava posts dizendo ser EMMC danificada, sem solução, após bater bastante a cabeça desenvolvi estes métodos(não sei se já fizeram, porém eu msm fiz sem achar outros tópicos sobre..)
     
    Por fim, se alguém necessitar de ajuda, estou disponivel :)
     
    Feliz natal e um prospero ano novo!
  16. Triste
    Fernando Nunes. recebeu reputação de Claudio Neto em QCN + EFS Motorola Moto G1 XT1033   
    Sim.
    Possuo a UMT.
    Tentei procedimento pelos 4 metodos aceitavel por ela.
    Tentei via QCfire.
     
    Consegui um Backup da EFS e QCN dd outro aparelho funcional.
    Porem os imei ainda ficam em 0.
     
    Já fiz com a 4.4 mas não resolveiu.
    Tentei Downgrande de baseband tambem.
  17. Gostei
    Fernando Nunes. recebeu reputação de Jesiel Pfeifer em J500m em modo seguro   
    Parabéns amigo..... 
  18. Obrigado
    Fernando Nunes. recebeu reputação de dynho em J500m em modo seguro   
    Bom, pelo que pude notar, o botão volume - vai até um pad do verso da placa e esse PAD se direciona para o PMIC ( Power Manager da Placa ) ... 

    Até o momento podemos dizer que o PM pode estar danificado precisando troca-lo ou realizar reballing.... 

    Seria necessários mais testes para que possamos ter esse pensamento mais coerente e afirmativo.
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.


     
  19. Gostei
    Fernando Nunes. deu reputação a Jesiel Pfeifer em g531m no image:warningmessage.jpg   
    @start play Fórum é destinado apenas para técnicos em telefonia, aconselho levar seu aparelho para uma assistência técnica de sua região pois procedimentos errados podem corromper a partição de boot e seu aparelho não ligará sem reparo avançado de placa.

    Tópico encerrado.
  20. Gostei
    Fernando Nunes. deu reputação a helenagsm em G531 não está lendo chip, somente chamada de emergência   
    Só pra facilitar o estudo ok
    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  21. Gostei
    Fernando Nunes. deu reputação a Marcio Luiz Santos em J500m em modo seguro   
    aparentemente isso vem do vol - ..  testa ligar segurando apenas o home, caso ligue para modo download vc tera certeza que o vol - esta precionado.
  22. Confuso
    Fernando Nunes. deu reputação a DADACEL CELULARES em DESATIVE MODO AVIAO PARA FAZER UMA CHAMADA.   
    Problema na Baseband . Umt,Sigma nada resolveu . Troquei a placa para o cliente.
    Acredito que o Programa `Frp Moto New ` seja o causador do problema ,cliente alega que outra assistencia fez uso de um programa para retirada de Frp. 
    Obrigado pela ajuda e Por favor encerre o topico.
  23. Gostei
    Fernando Nunes. deu reputação a Jesiel Pfeifer em [RESOLVIDO] I8552 Carregando sozinho   
    Mensure o ZD704 e se encontrar anomalias faça a substituição dele

    Aparelho possui sinais de oxidação em outras áreas? 

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  24. Gostei
    Fernando Nunes. deu reputação a Jesiel Pfeifer em MOTO G5S DESBLOQUEIO FRP 8.1   
    Utilize essa ferramenta para remover o FRP se não der certo, quando o programa ativar o ADB do aparelho, abra o ADB Minimal and Fastboot e digite o seguinte comando.

    Ferramenta
    https://www.clansoft.net/dl/index.php?a=downloads&b=file&id=2835

    Comando
    adb shell content insert --uri content://settings/secure --bind name:s:user_setup_complete --bind value:s:1
     
  25. Gostei
    Fernando Nunes. recebeu reputação de Reginaldo almeida em Inclusão do botão "mencionar" durante respostas nos tópicos.   
    Melhorar o método de criar tópicos seria muito interessante, separar os mesmo... Pois na Home Page parece uma bagunça total... O que intimida um pouco a usar a plataforma...