Amauri GM

Iniciante
  • Total de itens

    5
  • Registro em

  • Última visita

Sobre Amauri GM

  • Rank
    Membro recente
  • Data de Nascimento 07-06-1995

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Procurei e não consegui resolver. Ainda com o mesmo defeito... Será que ninguém consegue o esquema (diagrama) da placa pra mim?
  2. Olá pessoal, estou com um problemão aqui na assistência. Preciso desesperadamente de ajuda! Entrou dois aparelhos Sony Xperia Z3, sendo um o D6643 (single SIM) e outro um D6633 (dual SIM). Ambos haviam sido derrubados, um quebrou o Display (ficou com uma mancha) e outro aparecia a imagem parcialmente e o touch não correspondia comando. Como de praxe, fiz a compra de dois displays novos, originais. Mas um dos aparelhos (o que tinha um pedaço da tela funcionando), após desmontar e remontar não funcionou mais. A única coisa que foi mexida foi a placa que foi removida, ou seja, o cabo flexível responsável pela imagem, microfone, botões, vibracall e speaker; foi desconectado da placa, mas NÃO FOI removido do house. Logo que eu liguei deu som, vibrou, acendeu backlight mas não saiu imagem. Pensando que pode ser o display, coloquei no outro sony e vi que funcionou. Pensei então que podia ser o cabo flex, então removi do Dual SIM (com a tela quebrada, meia imagem), e coloquei no Single SIM (com a tela manchada), não funcionou. Com o multimetro em continuidade fui comparando as trilhas do cabo flexivel, e vi que os cabos são diferentes. O cabo que funcionava, depois de remover do house até usei ele algumas vezes, no aparelho original. Mas agora os dois estão com o mesmo defeito, acende backlight e não sai imagem. Comprei um par de flex, pra cada Z3, recebi um por enquanto, da versão D6643 (Single SIM), testei e fica na mesma. Por favor, alguém poderia me ajudar? Não tenho diagrama/esquema para esses aparelhos Desde já agradeço!
  3. Fiz o procedimento, fazendo hard reset, limpando o cache e atualizando o aparelho pelo Odin... Bem, não obtive sucesso. Nem imagino como vou conseguir o MODEM, PDA e CSC... Tem como extrair quando é firmware "única"?
  4. Estou com um idêntico... A diferença é que esse eu sei a senha. Ele não aceita flash, consigo resetar sem problema algum. Mas no momento que eu ligo, as configurações permanecem a mesma. Já testado com várias ROMS Stock. Tentei um PIT aqui do forum mas não deu certo... Dá erro no odin. Alguém já tentou algo? Pensei em instalar uma Custom ROM nele...