renato.macdias

Colaborador
  • Total de itens

    165
  • Registro em

  • Última visita

  • Dias Ganhos

    4

Histórico de Reputação

  1. Gostei
    renato.macdias deu reputação a jeancjm em MOTO G6 XT1925-3 sem Backlight   
    @Olímpio Curiango resolvi um aqui dessa forma caso ajude
     
    de noticias 
    obrigado desde já !

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  2. Gostei
    renato.macdias deu reputação a uti do celular em MOTO G6 XT1925-3 sem Backlight   
    Consegui resolver, vou deixar a imagem do jump aqui.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  3. Gostei
    renato.macdias deu reputação a Rafael Vasconcelos em xperia t2 ultra troquei o display e nao da imagem   
    Evite perguntas repetidas, isso só atraza e faz as pessoas não responderem, analisando sua imagem vejo claramente q vc arrancou um filtro quando levantou o flex sendo assim tente fazer esse jumper.

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  4. Gostei
    renato.macdias recebeu reputação de star.cell em xt1078 não aceita a flash   
    Tópico antigo, mas tive esse problema hoje.

    ***Solução***
     
    O problema ocorre após uma tentativa de flashear a rom do xt1068/1069 no XT1078. Após isso, ele não aceita mais o arquivo gpt do 1078, e causa esse erro de partição.

    Desbloqueie o bootloader, em seguida copie todos os arquivos "system system.img_sparsechunk" da rom do XT1069 para a pasta com os arquivos do XT1078 e substitua. Em seguida, proceda com o flash normalmente.

    Ele irá gravar os arquivos system do 1069 com os demais do 1078. 
    Fiz aqui e testei: wifi, imei, ligações, bluetooth, câmera, gps. Tudo ok!
  5. Gostei
    renato.macdias deu reputação a Novas - Clan SOFT em Moto C plus 7.0 XT1726 ( reviver )   
    FIRMWARE MOTO LENOVO MTK
    flash room com IMG de como fazer
    Tamanho: 1.10 MB

    Baixe o arquivo
    Visualizar artigo completo
  6. Gostei
    renato.macdias deu reputação a MicroSoldagem em Iphone 5s - erro 9 no iTunes - Provavelmente não é parafuso   
    Boa noite,
     
    Antes de partir para a memória NAND, verifique se há componentes arrancados ou danificados. 
    Como fez a ressolda, do outro lado da placa, próximo ao conector FPC pode ter arrancado ou movido algum componente.
     
    Verifique com o auxilio de um microscópio.
  7. Gostei
    renato.macdias deu reputação a *Slayer em Iphone 5s - erro 9 no iTunes - Provavelmente não é parafuso   
    memoria ja verificou ? Normamelte NAND tambem da esse tipo de erro
     
  8. Obrigado
    renato.macdias deu reputação a Ivan kern nunes em Alcatel 7040e- Sem sinal de operadora   
    Obrigado pelo retorno Luccas, que bom que teve êxito no reparo.o tópico será marcado como resolvido e ficará aberto para futuras pesquisas sobre o mesmo assunto.
  9. Gostei
    renato.macdias deu reputação a luccas1617 em Alcatel 7040e- Sem sinal de operadora   
    obrigado pessoal, removir a blindagem e fiz uma ressolda no PA e funcinou. vlw
  10. Gostei
    renato.macdias recebeu reputação de Reginaldo almeida em Remover arquivo FOTA.zip de dentro do tar.md5   
    Amigos, me perdoem a falha horrível...rs
    Bastou utilizar a última versão do Odin!
    Tem horas que a solução mais lógica é a última que pensamos!
    Obrigado a todos.
  11. Gostei
    renato.macdias recebeu reputação de Dr.Software em Remover arquivo FOTA.zip de dentro do tar.md5   
    Amigos, me perdoem a falha horrível...rs
    Bastou utilizar a última versão do Odin!
    Tem horas que a solução mais lógica é a última que pensamos!
    Obrigado a todos.
  12. Gostei
    renato.macdias deu reputação a Eder Costa Glinkovski em Moto G4 PLUS não carrega   
    Conecta o Flex do Flash, so assim sobe carga.
  13. Gostei
    renato.macdias recebeu reputação de Hernandes Silva em xt1078 não aceita a flash   
    Tópico antigo, mas tive esse problema hoje.

    ***Solução***
     
    O problema ocorre após uma tentativa de flashear a rom do xt1068/1069 no XT1078. Após isso, ele não aceita mais o arquivo gpt do 1078, e causa esse erro de partição.

    Desbloqueie o bootloader, em seguida copie todos os arquivos "system system.img_sparsechunk" da rom do XT1069 para a pasta com os arquivos do XT1078 e substitua. Em seguida, proceda com o flash normalmente.

    Ele irá gravar os arquivos system do 1069 com os demais do 1078. 
    Fiz aqui e testei: wifi, imei, ligações, bluetooth, câmera, gps. Tudo ok!
  14. Gostei
    renato.macdias deu reputação a Hernandes Silva em xt1078 não aceita a flash   
    Estava com esse mesmo problema em umxt1078 e resolvi experimentar a recomendação do Renato.
    Funcionou perfeitamente, mais uma vez muito obrigado pela dica.
  15. Gostei
    renato.macdias deu reputação a Rafael Tavares em IPHONE 6 SEM IMAGEM   
    verifique o diodo marcado na foto com o flecha !  ja resolvi alguns aqui somente trocando ele . Abç 
     

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  16. Gostei
    renato.macdias deu reputação a Anderson Alves em Guia de Reparo para Sony Ericsson   
    Sony C6843 Xperia Z ultra “Blackligth” Remove o fusível e faz o jumper direto. Feito e Testado por Mim !! 

    Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.
  17. Gostei
    renato.macdias deu reputação a Ary Braga em Clancode Fora do ar ?   
    O sistema foi retirado do ar por que todos os servidores estão offline, ninguém ta gerando, vendo que os clientes estavam postando os imei no sistema e não conseguíamos gerar preferimos pausar até que os serviços voltem ao normal,
     
    Heitor Luis cuida do Clan CODE, ele estar disponível no whatsapp: 21 96435-1137 
    Qualquer dúvida adicional sobre, só chamar o Heitor que ele vai passar todas informações que precisar.
  18. Gostei
    renato.macdias recebeu reputação de rodrygoros em Iphone 7 -Botão home não funciona após troca da tela   
    Na hora eu não dispunha de outra tela para testar. 
    Mas vou encomendar e falar com a cliente. 
    Ela saiu usando o assistive touch, e não reclamou em momento algum. Mas eu fiquei chateado desde então, com a possibilidade de ter prestado um mau serviço.
  19. Gostei
    renato.macdias deu reputação a rodrygoros em Iphone 7 -Botão home não funciona após troca da tela   
    bom dia amigo passei pela mesma situação, mas, pequei outra tela e testei e ela funcionou normal , faça este teste com outra tela para ver se funciona 
  20. Gostei
    renato.macdias recebeu reputação de warleyvitoriano em i9300 Travado tela inicial   
    Boa tarde. 

    Para quem está com o I9300 travado na tela inicial, segue o procedimento:

    1 - Baixe estes arquivos:
    Arquivo MD5: Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. Odin 3.09:  Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. 2 - Abra o Odin como administrador, clique em BL (boot loader) e carregue o arquivo MD5 baixado e descompactado.
    3 - Conecte o I9300 em modo download (Vol down + Home + Power. Ao aparecer a tela de aviso, vol up)
    4 - Espere o Odin reconhecer o aparelho 
    5 - Clique em start e espere
    6 - Ao aparecer no campo de textos do Odin a mensagem "removed", desconecte o aparelho.
    7 - Instale pelo mesmo Odin a rom de sua preferência (eu usei a 3-i9300ubugmk6_i9300ztougmk3_zto).

    Após a instalação, quando iniciar o I9300, aparecerá diversas informações sobre PDA, serial, etc na tela inicial.Este é o "factory mode", vamos resolvê-lo:
    1 - Faça root no I9300
    2 - Baixe e instale o apk Root Explorer
    3 - Execute o apk e navegue até a pasta efs / factoryapp /
    4 - Veja se há um arquivo chamado factorymode 5 - Se não houver, crie e escreva ON dentro do arquivo e salve-o. Se houver confira se está com ON dentro, se não tiver, altere-o.
      Reinicie o I9300; Confira Seja Feliz  Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
     
    Só para completar: Ao "amigo" que em outro post me chamou de amador por não ter uma box, se sua box te deixar na mão, aproveite o tutorial! Sucesso para você sempre!
  21. Gostei
    renato.macdias deu reputação a bl.cell em Moto G 3 só liga em fastboot   
    kra isso dai nao precisa reinstalar o firmware!!! ele so ta configurado pra iniciar no modo fastboot! é so tirar!
    segue o comando ae pra vc arruma
    coloca ele no modo fastboot la e digita la no prompt:
    fastboot oem fb_mode_clear  ( se vc tiver com o fastboot )
    mfastboot oem fb_mode_clear ( se vc tiver com o mfastboot )
    pronto! faz isso que ele nao vai mais iniciar direto no fastboot! vlw!
  22. Gostei
    renato.macdias deu reputação a Cristiano de Moraes em Remover Conta Google de todos os Samsung Qualcomm e Exynos via Odin   
    Para facilitar e agilizar ao máximo nossas bancadas de software, deixo para vocês um novo método de remover conta Google "FRP" Samsung, o processo consiste apenas em um arquivo pequeno que é passado via Odin e faz a mágica.
     
    Processo detalhado:
    Selecionar o arquivo correspondente ao processador do aparelho na aba AP do odin, plugar o celular em modo download e clicar em start, só isso.
     
    Arquivos disponíveis no Clan SOFT, onde somente técnicos tem acesso:
    Download: http://www.clansoft.net/dl/index.php?a=browse&b=file&id=1870
     
    Saíba quais são os modelos suportados e seus processadores.
     
    Exynos
     
     
    Qualcomm
     
     
  23. Gostei
    renato.macdias recebeu reputação de Pedro Henrique Monteiro em i9300 Travado tela inicial   
    Boa tarde. 

    Para quem está com o I9300 travado na tela inicial, segue o procedimento:

    1 - Baixe estes arquivos:
    Arquivo MD5: Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. Odin 3.09:  Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum. 2 - Abra o Odin como administrador, clique em BL (boot loader) e carregue o arquivo MD5 baixado e descompactado.
    3 - Conecte o I9300 em modo download (Vol down + Home + Power. Ao aparecer a tela de aviso, vol up)
    4 - Espere o Odin reconhecer o aparelho 
    5 - Clique em start e espere
    6 - Ao aparecer no campo de textos do Odin a mensagem "removed", desconecte o aparelho.
    7 - Instale pelo mesmo Odin a rom de sua preferência (eu usei a 3-i9300ubugmk6_i9300ztougmk3_zto).

    Após a instalação, quando iniciar o I9300, aparecerá diversas informações sobre PDA, serial, etc na tela inicial.Este é o "factory mode", vamos resolvê-lo:
    1 - Faça root no I9300
    2 - Baixe e instale o apk Root Explorer
    3 - Execute o apk e navegue até a pasta efs / factoryapp /
    4 - Veja se há um arquivo chamado factorymode 5 - Se não houver, crie e escreva ON dentro do arquivo e salve-o. Se houver confira se está com ON dentro, se não tiver, altere-o.
      Reinicie o I9300; Confira Seja Feliz  Conteúdo protegido!
    Você precisa efetuar um cadastro para visualizar links, imagens e muitas áreas do fórum.  
     
    Só para completar: Ao "amigo" que em outro post me chamou de amador por não ter uma box, se sua box te deixar na mão, aproveite o tutorial! Sucesso para você sempre!
  24. Gostei
    renato.macdias deu reputação a grd em J1 não liga   
    galera obrigado pelas dicas, limpei os conectores do lcd e touch e o problema foi resolvido com sucesso.
  25. Gostei
    renato.macdias recebeu reputação de grd em J1 não liga   
    Geraldo, desconecte a tela e, usando a fonte, veja se o atc liga.
    Esse linha "J", principalmente o 1 e o 2 está com esse defeito: a tela "morre" e impede que o aparelho ligue,