Paulo Shakall

Membro
  • Total de itens

    15
  • Registro em

  • Última visita

Sobre Paulo Shakall

  • Rank
    Membro recente
  • Data de Nascimento 27-06-1986

Últimos Visitantes

313 visualizações
  1. Uma ajuda na solução do problema de áudio no Moto G4 plus para ver quais linhas estão com falhas, seus valores e qual e qual no esquema elétrico . Espero que ajude.
  2. J500M sem som acusando que o fone de ouvido estava conectado mesmo desconectado o Flex da placa, substituir os 2 componente marcados na foto. Feito e testado por mim .
  3. Sim já testei outro placa, já troquei o PMI8952, já testei outra bateria também. Tem horas que ele entra no sistema e mostra que a bateria está com 100% de carga ai vc desconecta o carregador ele desliga . Já não sei mais oque fazer com ele .
  4. Boa tarde galera ! Estou com esse Moto G6 Play na bancada no qual quando coloco para carregar ao chegar nos 4% ou 10% aparece a mensagem "charging will continue after the phone has cooled down" , a tensão da fonte de bancada cai de 0.48ma para 0.05ma e não carrega mais. Coloquei outra bateria e liguei o aparelho normalmente e conectei o carregador ele mostra o Raio porém não carrega, e nas configurações mostra que o aparelho não está carregando. Segundo o cliente o aparelho foi molhado, fiz a desoxidação total da placa, fiz reballing do ic charger e do PMU sem sucesso. Efetuei a troca dos 3 termistores indicados no esquema elétrico também sem sucesso, tbm fiz a remoção dos mesmos tbm sem sucesso ! Alguém poderia dar uma luz do que pode ser feito ?
  5. Bom dia amigo, retire a bateria conecte o cabo usb e veja se chega corrente no conector dela, caso chegue abaixo de 3.7v faça a troca do u2, já resolvi vários com este mesmo problema.
  6. Moto G6 Plus XT 1925-3 sem backlight após oxidação, caso um dos pads estiver arrancado fazer este jumper conforme a foto feito e aprovado e testado 100% !
  7. Bom dia, analisei a placa e notei que esses 2 capacitores estão dando continuidade C1203 e C1227 e o L1213 tbm, ambos não tem tensões. Será que estão em curto ou o U1202 não está alimentando a linha ?
  8. Amigo a tela branca citada acima não é no aparelho ele está em modo DFU porém quando conectado no PC no 3utools ele reconhece porém aparece como modelo desconhecido ( conforme foto acima ).
  9. Alguém já viu isso no 3utools ? É um iphone 6, cliente derrubou na água, fiz a desoxidação na placa em vários locais, após isso ele na fonte de bancada dava consumo de 0,12 amperes e trava nisso, conectei no PC e nada de reconhecer, fiz a troca do componente circulado em vermelho e após colocar no pc no 3utools apareceu em modo dfu porém com tudo em branco, no itunes aparece ele mas ao tentar restaurar aparece dispositivo desconhecido, alguém já pegou uma bucha assim ? Seria problema no u2 ?
  10. Bom dia amigos, estou com um iphone 6g na bancada sem backlight, fiz a analise dos componentes e vi que estava chegando uma corrente muito baixa no conector do lcd, fiz a troca do diodo e do recoil dele fiz o teste e estava chegando corrente normal nele porém sem luz de fundo ainda. Também fiz a troca do IC de imagem sem sucesso, tambe´m notei que no suporte do parafuso direito foi colocado um parafuso maior que o recomendado seria esse o problema ?
  11. Verifica no setor de imagem esse diodo ou próximo ao conector do display.
  12. Bom dia amigo, faça a troca do flex que conecta na placa pode ser que na hora da troca tenha danificado ele.
  13. Bom dia, faça uma analise nos componentes ao redor do u1601 ou a troca do mesmo.