Leonardo Bier

Colaborador
  • Total de itens

    351
  • Registro em

  • Última visita

  • Days Won

    3

Leonardo Bier last won the day on Outubro 25 2016

Leonardo Bier had the most liked content!

Sobre Leonardo Bier

  • Rank
    Membro Clan
  • Data de Nascimento 06-11-1994

Informações do Perfil

  • Sexo
    Male
  • Local:
    Caxias do Sul
  • Local de Trabalho
    Aprender e ajudar.
  • Profissão
    Assistente Técnico

Últimos Visitantes

1.189 visualizações
  1. quais procedimentos o senhor já realizou?
  2. ressolda baseband segue video https://www.youtube.com/watch?v=6ul_AaPFBVQ
  3. primeira coisa troque o slot faça software desoxidação da placa. mais fácil o senhor dizer quais procedimentos já fez. mesmo parecendo q o slot ta intacto pode estar com defeito. antes de trocar ressolde o mesmo
  4. amigo, ta tentando passar flash pelo flashtool? carrega bateria fora do celular, e coloque pelo flashtool ele so vai pedir pra selecionar vol - e cabo usb. ja resolvi o meu qnd fui fazer root e deu merda rsrs não custa tentar, mas carrega bem a bateria dele na fonte não custa tentar, se ja realizo procedimento descarte a hipótese.
  5. pode deixar, eu também penso nisso sobre essas marcas que não são vendidas no brasil rs mas eu acho que compensa o esforço, te retorno se comprar meu amigo paulo rs
  6. amigo paraguai vende, então é só importar de lá, paga pra quem busca/viaja rs.
  7. fez limpeza já? ele deve estar consumindo verifica sem tem algum lugar aquecendo. e refaça a limpeza algumas vezes.. verifica bateria também, conector de carga elimine as hipóteses
  8. telefone muito top, quero mandar vir um pra mim. haha deixo s8 no bolso. e 6gb de ram são 6gb de ram né haha
  9. quanto ele está no turbo ele mostra a mensagem carregando, e depois turbo power algo assim. complementando oq me marcou abaixo, essa voltagem é suficiente pra fazer ele carregar. você realizou atualização no atc já? ele desligado carrega lento também?
  10. só pra complementar as respostas dos amigos. só trocar o ci que voltará, isole ao redor com fita e cuidado com pasta/fluxo que vai colocar calor de mais está dando pt nessa placa com facilidade.
  11. retira os 2 coaxial, e faz o jumper no meio de cada um que funcionará!
  12. testem com outra bateria, e tenham certeza tenho pegado muitos sony com problema na bateria, voce coloca software roda tudo, mas ele ligado fica só no led vermelho e as vez aparece logo e cai.
  13. eu resolvi trocando o controlador amigo, sim o jumper tem q ser feito assim. teste e poste resultados. obs: o conector está ok né? bate a voltagem certinho?
  14. só pra reforçar oq o amigo cristiano disse esse aparelho da muito problema de bateria, a maioria dos que pego aqui é a bateria que está ruim. efetue a troca e teste com mais de uma para ter certeza.