Leonardo Bier

Colaborador
  • Total de itens

    452
  • Registro em

  • Última visita

  • Dias Ganhos

    8

Leonardo Bier venceu a última vez em Outubro 10 2018

Leonardo Bier tinha o conteúdo mais apreciado!

3 Seguidores

Sobre Leonardo Bier

  • Rank
    Membro Clan
  • Data de Nascimento 06-11-1994

Informações do Perfil

  • Sexo
    Male
  • Local de Trabalho
    Aprender e ajudar.
  • Função atual
    Assistente Técnico

Últimos Visitantes

2.542 visualizações
  1. Faça download do esquema elétrico correto dele, analise os outros thermistor dele faça as medições e se estiver ruim substitua-os também. poste resultado.
  2. ola amigo, geralmente quando inicia assim pode ser nand/sdram tenta analisar as tensões e ver se está tudo correto, é claro se algum dos componentes que vc trocou nao ficou 100% refaça e teste novamente.
  3. tudo nao trocou rs, se não teria funcionado. trocou todos thermistor?
  4. nao amigo, primeiro o que é isso "esquentar bastante"? nem se for solda fria resolveria esquentando bastante. problema está na eeprom ou memória nand, nao tem nada de baseband se está correto, que passou software apenas pressionando o processador, será necessário fazer recuperação dele (reballing na cpu,) ou realizar a raspagem da cpu e realizar os jumpers.
  5. ola, tem oxidações? caso tudo ok, conector e bateria ok troque thermistor dele. abraços
  6. bom dia meu caro, testes padrões: - bateria - conector de carga - sinais de oxidações - ver se tem app gerenciador de carga mas acredito q seja ci de carga, troque ele e teste.
  7. bom dia, tente fazer uma restauração do aparelho via DFU.
  8. já testo apenas com 1 camera? segue testes a baixo, caso não tenha esquema enviei também. Manual de Serviço Técnico - Full Service Schematic SM-G610F SM-G610M.zip
  9. Olá muiu blz? já testo a placa sem periféricos? tenta observa na fonte de alimentação se também acontece esse caso de se apagar em stand by. se na fonte estiver normal, pode ser a bateria. verifique consumo dele também, tente atualizar pelo 3utools.
  10. opa lyone beleza? ja fez consulta básica do imei dele? verificou possiveis sinais de oxidação? caso esteja tudo ok, verifique as tensões da linha u2_rf.
  11. opa blz wellington? só uma dica para o próximo caso.. geralmente quando é 'curto' mesmo no setor de carga, dificilmente ressolda resolve. apenas fazendo substituição do componente identificado estragado.
  12. verifique por bobinas abertas e analise ci de audio.
  13. rode no 3utools e coloque uma versão 11 da iOS e nos informe o erro que dá. mas insisto, verifique tensões de alimentação da eeprom e nand. obs, conferiu se o u2 mesmo trocando está ok?