Ir para conteúdo

willams9991

Colaborador
  • Total de itens

    90
  • Registro em

  • Última visita

  • Dias Ganhos

    1

willams9991 venceu a última vez em Dezembro 30 2016

willams9991 had the most liked content!

3 Seguidores

Sobre willams9991

  • Rank
    Membro Clan
  • Data de Nascimento 24-10-1990

Informações do Perfil

  • Sexo
    Masculino
  • Local:
    TIMBAÚBA-PE
  • Local de Trabalho
    La onde o vento
  • Trabalho atual
    Técnico em Eletrônica

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. willams9991

    J5 nao funciona botao menu e nem voltar.

    Peguei um já que troquei o flex, a tela, o ci responsável e não resolveu, porém o meu não funcionava nada, nenhum dos 3 depois de muito analisar manual vi que 3 linha de alimentação do processador para o flex se rompeu segui a imagem verifica a continuidade nas linhas que vão para próximo do processador no meu caso fiz 3 Jumpers e resolveu provavelmente queda que rompeu algumas trilha.
  2. willams9991

    [RESOLVIDO]Iphone 6 em curto após curto ( sempre no mesmo ci)

    No meu caso peguei um que esquentava o mesmo CI mas não era esse capacitor era um dos 2 perto do CI de imagem segue a imagem 90% dos curtos do iPhone 6 na linha PP_VCC_MAIN é uns desses 3 capacitores, mas é importante sempre analisar toda linha mas todos que peguei foi uns desses 3
  3. willams9991

    [RESOLVIDO]Iphone 6 em curto após curto ( sempre no mesmo ci)

    Tentou trocar o ci do lado as vezes o curto vem dele
  4. willams9991

    Moto G5s plus xt1802 não carrega

    Faz uma ressolda nesse CI ai da imagem, e nos capacitor atras do conector fiz e funcionou 100%
  5. Estou com um xt1802 que estava sem carregar troquei o conector de carga porém não funcionou, ressoldei o ci de carga a carga funcionou normalmente, porém agora quando a tela apaga, ela não liga mais, o ATC liga normalmente depois que eu ligo ele mexo normalmente mas se a tela desligar qua do vou ligar não acende mais, alguém tem alguma dica para me dar? O ATC teve uma oxidação, antes de chegar na minha assistencia já fizeram uma desoxidação, mas antes de eu ressoldar o ci de carga não apresentou esse problema da tela.
  6. willams9991

    Moto G5s plus xt1802 não carrega

    Tem uma blindagem na parte de baixo bem pequena que tem um ci lá eu ressoldei e funcionou porém depois ficou com um problema que ele liga normal depois que apaga a tela a tela não liga mais
  7. willams9991

    LG K4 Novo ( x230ds ) sem iluminação

    Estou com o mesmo problema troquei o diodo e a bobina e o problema ainda continua talvez seja o diodo que não seja o mesmo pois eu não tenho outra para tirar
  8. Aqui o meu ficou o fone de ouvido acionando para tirar a duvida, se o de vocês é o fone de ouvido acionando coloca na rádio e ver se pedi para colocar o fone aqui o meu tá acionado o fone mas não consegui ajeitar foi logo após a troca do microfone o mic voltou porém o fone de ouvido está acionado sozinho e não é o flex mesmo sem o flex ainda fica acionado
  9. willams9991

    K6 Note imei zerado

    Estou com um K6 normal com o mesmo problema
  10. willams9991

    lenovo k6 - MAC zerado após FRP na umt

    Qualquer qualcoom que perder o Wifi apos o FRP e so voce baixar a firmware e jogar o arquivo Persist e facil consegui corrigir do meu pela Miracle box fui na aba qualcoom<Flashing<Custom Flasher dai coloquei o Programmer, e arquivo Persist_1.img selecionei a particao persist, selecionei a opçao Write Partition, ai flashei quando terminou ja voltou com o Wifi. baixei a firmware mais recente pelo Lenovo Smart Assisten
  11. willams9991

    Moto G5 liga apenas em Factory Mode

    fiz isso mas sem sucesso
  12. willams9991

    Moto G4 Plus xt1640 não sai som nenhum

    Troquei o CI amigo, resolveu volta os dos mics e fone de ouvido, e parou dos bugs da ligaçao porem o fone e a campainha nao funciona de jeito nenhum, ja troquei o fone liguei direto mas ainda nao funciona troquei 2 bobinas azuis perto do fone e alguns capacitores mas o nao funciona nem o fone nem a campainha
  13. willams9991

    Moto G4 XT1640 Erro system ao fazer ligação

    Joguei o problema nao era solftware era o ci de audio depois de trocado resolveu agora apenas, nao esta saindo som na campainha o restante voltou o audio dos mics e fone de ouvido so nao esta funcionando a campainha e fone
  14. willams9991

    Motorola Moto G5 xt1672 "power off , shutting down "

    Mesmo problema estou em factory ele liga normalmente
  15. willams9991

    Moto G4 Plus xt1640 não sai som nenhum

    Como assim pode explicar? O meu tá travando na ligação e não tá saindo som
×